New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Bad reception: Time Capsule --> Mini


Post Reply New Thread Subscribe

 
Thread Tools
pretorian24

 
Member Since: May 12, 2009
Posts: 2
pretorian24 is on a distinguished road

pretorian24 is offline
I recently got a Time Capsule (itīs beautiful) and it works fine with my iMac but my Mac Mini gets zero in reception, and itīs even closer than the iMac.

How is that? I can connect to the TC from my Mini and change settings, channel etc but I cant use the internet.

I think it has to do something with my Airport-settings. I switched from a "regular" router to the TC. Do I have to "empty" Airport or something?
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Is the iMac wireless or on ethernet?
Are both on same OS Tiger or Leopard?
Did u change settings on Mini while it was connected wirelessly?
In Sys Prefs/Network do/can u have a green light for Airport on both mini and iMac?
QUOTE Thanks
pretorian24

 
Member Since: May 12, 2009
Posts: 2
pretorian24 is on a distinguished road

pretorian24 is offline
Problem solved. I just had to update my DHCP in the Network-settings and now I get connection.

I run Leopard on both machines and they are both wireless.
QUOTE Thanks

Post Reply New Thread Subscribe


« wifi connection problem | ethernet connection goes on and off »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help! Stuck on "reading Time Capsule configuration" in Airport Utility Kiwi Bermuda Internet, Networking, and Wireless 1 08-24-2010 12:05 PM
Time Capsule performance degredation malnu Internet, Networking, and Wireless 0 04-07-2009 07:28 PM
Time Capsule undetected JWBear Internet, Networking, and Wireless 1 02-12-2009 06:52 PM
Adding Time Capsule to existing Airport Graphite Base Station michelangelo Internet, Networking, and Wireless 3 05-13-2008 09:19 PM
DIY: Trick out your Intel Mini kaidomac Apple Desktops 53 02-17-2007 03:40 AM

All times are GMT -4. The time now is 10:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?