New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Anyone else having trouble with wireless


Post Reply New Thread Subscribe

 
Thread Tools
PapaNoHair

 
PapaNoHair's Avatar
 
Member Since: Jul 18, 2006
Location: Florida
Posts: 2,180
PapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nice

PapaNoHair is offline
I just switched over to AT&T wireless for my iMac (10.5.6) and I notice it continually disconnects on me. I cannot recall losing my signal on cable one time in years. It doesn't last for more then a couple of minutes but it is really irritating. Anyone else have this problem that knows of a "fix." (Other then going back to cable?)
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
How about putting the ISPs numbers, Primary and Secondary, in Sys Pref/Network and track to the DNS box for Airport settings. Not 100% sure it will help but they should be entered anyway as it makes surfing more reliable.
QUOTE Thanks
yemilipede

 
Member Since: May 18, 2007
Posts: 77
yemilipede is an unknown at this point

yemilipede is offline
Quote:
Originally Posted by PapaNoHair View Post
I just switched over to AT&T wireless for my iMac (10.5.6) and I notice it continually disconnects on me. I cannot recall losing my signal on cable one time in years. It doesn't last for more then a couple of minutes but it is really irritating. Anyone else have this problem that knows of a "fix." (Other then going back to cable?)
Do you have a separate wireless router you are feeding the Att internet to or do you use the Att wireless router?
QUOTE Thanks
PapaNoHair

 
PapaNoHair's Avatar
 
Member Since: Jul 18, 2006
Location: Florida
Posts: 2,180
PapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nice

PapaNoHair is offline
Quote:
Originally Posted by yemilipede View Post
Do you have a separate wireless router you are feeding the Att internet to or do you use the Att wireless router?
I am using the ATT wireless router.
QUOTE Thanks
PapaNoHair

 
PapaNoHair's Avatar
 
Member Since: Jul 18, 2006
Location: Florida
Posts: 2,180
PapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nicePapaNoHair is just really nice

PapaNoHair is offline
Quote:
Originally Posted by Collin Bl View Post
How about putting the ISPs numbers, Primary and Secondary, in Sys Pref/Network and track to the DNS box for Airport settings. Not 100% sure it will help but they should be entered anyway as it makes surfing more reliable.
Thanks for the hint - will try that and see if it works.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,846
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by PapaNoHair View Post
I am using the ATT wireless router.
Is your AT&T Wireless router White with a lot of lights in the front and 4 RJ-45 ports in the rear? I have a friend with with that router (if that is the model you have) and they have had a lot of WiFi Disconnects with it using all PC's. It was really bad one night and I had my iBook there which never has issues with any router I have used it with and the same thing was going on. For some reason they had it on Channel 1. I moved it to Channel 5 or 6 and they say it's been dead stable since. Not sure why but maybe someone was on their channel. I went over today with my iPhone and it never went down and I was using it for hours.
QUOTE Thanks

Post Reply New Thread Subscribe


« Built-in Router for G5? | Can someone help me with a router problem? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Wireless Trouble bignbadbabs Internet, Networking, and Wireless 2 03-01-2009 11:55 PM
trouble with motorola surfboard wireless modem TomyDingo Internet, Networking, and Wireless 0 10-11-2006 09:46 AM
Weird Wireless Problem cocoa_pants Internet, Networking, and Wireless 6 04-20-2006 03:37 AM
g5 integrated wireless antenna...huh? Frozen Internet, Networking, and Wireless 1 01-06-2006 10:19 PM
trouble conncting my airport extreme to certain wireless networks. sonofliberty Internet, Networking, and Wireless 2 08-06-2004 06:25 PM

All times are GMT -4. The time now is 02:33 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?