Hi everybody.
I got problems with ethernet connection on my iMac. Some days ago I needed to change room where I work and for that reason I enabled my Airport. Now I am back at my desk and as I try to connect my ethernet cable nothing works anymoer. I tried to change whatever possible configurations in System Preferences/Network but no diece. The ethernet connection seems to be dead and when I run diagnose it says that ethernet cable is not attached. I am sure that there is nothing wrong with the cable itself as I have tested wiht my laptop.
Here is my ifconfig output
lo0: flags=8049 mtu 16384
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
inet netmask 0xff000000
gif0: flags=8010 mtu 1280
stf0: flags=0 mtu 1280
en0: flags=8863 mtu 1500
ether 00:17:f2:c7:1c:d9
media: autoselect status: inactive
supported media: autoselect 10baseT/UTP 10baseT/UTP 10baseT/UTP 10baseT/UTP 100baseTX 100baseTX 100baseTX 100baseTX 1000baseT 1000baseT 1000baseT none
en1: flags=8863 mtu 1500
inet6 fe80::219:e3ff:fe0a:5a71%en1 prefixlen 64 scopeid 0x5
inet netmask 0xffffff00 broadcast
ether 00:19:e3:0a:5a:71
media: autoselect status: active
supported media: autoselect
wlt1: flags=41 mtu 1500
fw0: flags=8863 mtu 2030
lladdr 00:17:f2:ff:fe:8b:93:46
media: autoselect status: inactive
supported media: autoselect
en2: flags=8863 mtu 1500
ether 00:17:f2:a6:e5:4c
media: autoselect status: inactive
supported media: none autoselect 10baseT/UTP