Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 16, 2009
    Time Capsule Signal Problems
    This is my first time posting on this site so be gentle with my stupidity.
    I have a 1TB Time Capsule and lately I've been having troubles with the wireless signal to my MacBook Pro.
    It will work for a day or two and then it will stop sending out the wireless signal. My computer still recognizes the network on airport but it won't connect. When I unplug the capsule and plug it in again, I get a signal but it only lasts for another day or so. I've physically moved the capsule to other locations thinking it may be an interference problem but this hasn't seemed to help.
    I have a desktop plugged into it through an ethernet cord and it's fine. It's just my MacBook Pro and my wife's MacBook that have the signal problem.
    Any advice?

  2. #2

    Member Since
    Jan 16, 2009
    Well I've:

    1. Physically moved the time capsule from room to room.
    2. Changed the channel
    3. Changed the security
    4. reset the time capsule

    Nothing seems to work. When I unplug the TC and plug it in again, I get wireless internet for about 15-30 minutes. Then it cuts out again and my MacBook doesn't recognize the TC anymore. I still have internet if I connect my computer to the TC with an ethernet cable but no wireless.

    I know there are a lot of posts about TC wireless problems because I've read them all and none of the advice seems to work for me.

    Is there anyone who can help or is this TC just a piece of expensive junk?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting time capsule to send Internet signal
    By LCaldwell in forum Switcher Hangout
    Replies: 0
    Last Post: 02-19-2012, 01:17 PM
  2. Time Capsule Problems
    By pantstofry in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-28-2010, 11:05 PM
  3. Time Capsule Problems
    By FasterPussyCat in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 11-28-2009, 01:05 AM
  4. No WiFi Signal from Time Capsule
    By ElLobo888 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-05-2009, 10:26 AM
  5. Problems using Time Machine with Time Capsule
    By Jugdys in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 07-15-2008, 08:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts