Results 1 to 5 of 5
  1. #1

    mcjacksonnelson's Avatar
    Member Since
    Jan 31, 2008
    Location
    Chicago
    Posts
    375
    Specs:
    2.53 Intel Core Duo Mac Mini; 4g RAM; 350g HD, OS 10.6.3
    AirPort not showing up in Utility
    hey there,

    im trying to change my settings on my airport but my airport isnt showing up in my AirPort Utility. even after hitting SCAN it doesnt show up. i am connected to the network i set up when i first got the airport. any ideas? thanks.
    "You can't fight in here, this is the war room!"

    CONSTRUCTIV Art & Design

  2. #2


    Member Since
    Dec 14, 2008
    Posts
    5
    airport problem
    Quote Originally Posted by mcjacksonnelson View Post
    hey there,

    im trying to change my settings on my airport but my airport isnt showing up in my AirPort Utility. even after hitting SCAN it doesnt show up. i am connected to the network i set up when i first got the airport. any ideas? thanks.
    Are you referring to an airport extreme basestation or just airport?

  3. #3

    mcjacksonnelson's Avatar
    Member Since
    Jan 31, 2008
    Location
    Chicago
    Posts
    375
    Specs:
    2.53 Intel Core Duo Mac Mini; 4g RAM; 350g HD, OS 10.6.3
    its an older airport base station. its all set up and my computer can connect and the internet works fine. it just doesnt come up in the airport utility so i can make changes to the settings. maybe do a hard reset and start over? thanks for any input.
    "You can't fight in here, this is the war room!"

    CONSTRUCTIV Art & Design

  4. #4

    davidanders's Avatar
    Member Since
    Dec 14, 2008
    Location
    Seattle
    Posts
    2
    Specs:
    Many Computers
    Airport Wireless Admin Access
    If you are trying to access it wirelessly, the default setting is to NOT allow wireless administration.
    Plug a wire in and you will almost certainly be able to administer it.
    .

  5. #5

    mcjacksonnelson's Avatar
    Member Since
    Jan 31, 2008
    Location
    Chicago
    Posts
    375
    Specs:
    2.53 Intel Core Duo Mac Mini; 4g RAM; 350g HD, OS 10.6.3
    ah, gotcha. i'll do that tonight. thanks for the info.
    "You can't fight in here, this is the war room!"

    CONSTRUCTIV Art & Design

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maxtor 500GB is not showing in Disk utility
    By vimalmacforum in forum OS X - Operating System
    Replies: 4
    Last Post: 01-31-2013, 04:03 PM
  2. New HD not showing up in Installer's Disk Utility?
    By raayymarr in forum Apple Notebooks
    Replies: 5
    Last Post: 06-27-2012, 02:33 AM
  3. WD External not showing up in Disk Utility
    By ghop99 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 12-15-2011, 04:01 AM
  4. Hard Drive not showing up in Disc Utility
    By iflor1` in forum Other Hardware and Peripherals
    Replies: 10
    Last Post: 06-27-2011, 09:30 PM
  5. hard drive not showing up on disk utility
    By MichaelBamford in forum Other Hardware and Peripherals
    Replies: 18
    Last Post: 05-20-2009, 01:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •