Results 1 to 3 of 3
  1. #1

    Member Since
    Nov 25, 2008
    Power on/off cable modem too often for internet
    I'm new to the forum and have been having internet wireless difficulty.


    2Ghz PowerPC G5
    OS 10.4.11

    Airport extreme -(the old oval alien spaceship shaped one)

    1.Cable company modem - Ethernet cable from modem to imac = works fine. So direct patching works.

    2. Cable from modem to Airport, then ethernet cable from airport to imac = works for awhile, but later in evening or next day (computer sleeping) I have to unplug the cable modem off/on for it to work again. Also when other computers in the house are on, they see the airport, that it is online, full bars, but for the internet connection to work, the cable modem must be powered on & off.

    Question, do I need to purchase a new airport extreme? Why must I keep turning the modem on/off for my wireless connections to work?

    When the imac is directly patched to the modem and if the computer sleeps, there is no need to turn modem on/off. The internet connection remains.

    Any advice is greatly appreciated. Thanks.

  2. #2

    Member Since
    Oct 31, 2008
    I'll go out on a limb here and guess your AirPort is misconfigured for your network.

    In order for the AirPort to share the cable connection it has to be setup as a NAT device (done by selecting the 'Share a public IP address' in the Internet settings).
    In this way it is the only device that the cable modem talks to.

    Without this (if you have it set to Bridge mode) it lets each internal computer talk directly to the cable modem, but cable modems are dumb and will only talk to one device at at time - therefore if the first machine it saw was the iMac, then the iMac is the only machine it will talk to until it's power cycled (then the lock is released and another machine can talk).

    Setting the base station to share the address resolves this issue.

  3. #3

    Member Since
    Nov 25, 2008
    camelot thanks for trying to help. I tried to follow your advice but I need it broken down, dummy style, step by step - click here, click there, select "this" etc.

    I don't see an "internet setting" on my computer. Did you mean the airport admin?

    Was this what you meant?

    I went to my airport admin utility - select base station - configure

    clicked network tab - it had the following checked:

    √ Distribute IP addresses
    • Share a single IP address (using DHCP and NAT)

    I believe that is what you meant and it was already selected like that. I don't see "bridge mode". I see this --> which is not selected: "share a range of IP addresses using only DHCP"??

    I'm still having the same issue which is frustrating. When we want to use multiple computers, we have to turn the cable modem on/off and wait for it to connect again. Otherwise we give up and just hard wire connect the one imac.

    thanks for trying to help me. any other ideas? or am I doing something wrong.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 02-06-2015, 04:57 AM
  2. TC won't connect to the internet if plugged in directly to the cable modem
    By dctak in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 11-07-2011, 12:35 AM
  3. Comcast cable modem, internet glacially slow!
    By alexmoir in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 11-06-2009, 07:37 PM
  4. Trouble connecting to the internet via cable modem...
    By MarTistix in forum Apple Notebooks
    Replies: 6
    Last Post: 02-05-2005, 05:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts