Results 1 to 8 of 8
  1. #1

    BeanieRobert's Avatar
    Member Since
    Jun 12, 2007
    Location
    Brooklyn NY
    Posts
    169
    Specs:
    15" MacBook Pro
    Time Machine Problem
    The Time Machine keeps preparing but thats all it does, for hours now.

    This is what im getting in Time Machine Buddy (a dashboard widget):

    Backup requested by user
    Starting standard backup
    Network volume mounted at: /Volumes/DeLorean
    Disk image /Volumes/DeLorean/Ronald’s Computer_0017f2d6423a.sparsebundle mounted at: /Volumes/Backup of Ronald’s Computer 1
    Backing up to: /Volumes/Backup of Ronald’s Computer 1/Backups.backupdb
    Event store UUIDs don't match for volume: Macintosh HD
    Backup content size: 48.3 GB excluded items size: 4.3 MB for volume Macintosh HD
    No pre-backup thinning needed: 58.00 GB requested (including padding), 463.47 GB available
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)
    Waiting for index to be ready (906 > 0)

    and it continues to repeat "Waiting for index to be ready (906 > 0)"

    What can i do to finally get this to start backing up?
    I'm A Mac. And I Work Better Then A PC.

  2. #2

    eddielee's Avatar
    Member Since
    Sep 19, 2008
    Location
    Nottingham, UK
    Posts
    302
    Specs:
    20" iM ac,13.3" Aluminium Unibody Macbook, iPhone 4
    Check out this thread:

    http://forums.macrumors.com/showthread.php?t=432893

    1. disable time machine

    2. delete the spotlight index on the external drive

    3. allow spotlight to rebuild the index

    4. re-activate time machine
    Thanks, Eddie
    Software Engineering Student, NTU

  3. #3

    BeanieRobert's Avatar
    Member Since
    Jun 12, 2007
    Location
    Brooklyn NY
    Posts
    169
    Specs:
    15" MacBook Pro
    May i be stupid enough to ask how you do step 2 and 3
    I'm A Mac. And I Work Better Then A PC.

  4. #4

    eddielee's Avatar
    Member Since
    Sep 19, 2008
    Location
    Nottingham, UK
    Posts
    302
    Specs:
    20" iM ac,13.3" Aluminium Unibody Macbook, iPhone 4
    go to the root of the drive time machine backs upto onto and delete the file called .Spotlight-V100 and spotlight will rebuild it for you
    Thanks, Eddie
    Software Engineering Student, NTU

  5. #5

    BeanieRobert's Avatar
    Member Since
    Jun 12, 2007
    Location
    Brooklyn NY
    Posts
    169
    Specs:
    15" MacBook Pro
    Can you try to make it more clear for me since i dont know how to do that. Im using Time Capsule if that makes a difference. How do i get to the roof of the drive and find that file?
    I'm A Mac. And I Work Better Then A PC.

  6. #6

    eddielee's Avatar
    Member Since
    Sep 19, 2008
    Location
    Nottingham, UK
    Posts
    302
    Specs:
    20" iM ac,13.3" Aluminium Unibody Macbook, iPhone 4
    browse to your time capsule using finder then on it there will be a file called .Spotlight-V100 (it may be hidden if you can't see it) do you know how to show hidden files? Just delete that file
    Thanks, Eddie
    Software Engineering Student, NTU

  7. #7

    BeanieRobert's Avatar
    Member Since
    Jun 12, 2007
    Location
    Brooklyn NY
    Posts
    169
    Specs:
    15" MacBook Pro
    Thank you very much, it seems to finally be working now. Thanks for walking me through this.
    I'm A Mac. And I Work Better Then A PC.

  8. #8

    eddielee's Avatar
    Member Since
    Sep 19, 2008
    Location
    Nottingham, UK
    Posts
    302
    Specs:
    20" iM ac,13.3" Aluminium Unibody Macbook, iPhone 4
    Glad you got it sorted
    Thanks, Eddie
    Software Engineering Student, NTU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. time machine problem
    By alex01 in forum OS X - Operating System
    Replies: 7
    Last Post: 07-17-2011, 12:04 AM
  2. Time Machine problem
    By Mason in forum OS X - Operating System
    Replies: 6
    Last Post: 03-18-2011, 03:04 PM
  3. Back up problem Time Machine/Time Capsule
    By John9683 in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 08-07-2010, 05:44 AM
  4. Time machine problem
    By nuttiespice in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-17-2010, 12:04 PM
  5. Time Machine Problem, Disk Utility Problem.
    By WasabiTaylor in forum OS X - Operating System
    Replies: 4
    Last Post: 11-10-2009, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •