New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

MacBook Pro - Ethernet Gigabyte Absent without leave


Post Reply New Thread Subscribe

 
Thread Tools
sokits

 
Member Since: Sep 05, 2008
Posts: 1
sokits is on a distinguished road

sokits is offline
I recently setup a new 2003 server, but could not connect from OSX (10.5.4) I switched to xp but had similar problems, I then noticed "lights out".
I assumed "windows" did something to the driver. I cannot find one at apple. And am concerned the card is dead.

Anyone any ideas as to what to try next? Even in system profile it does not list my device - it's as if it has vanished.
QUOTE Thanks

Post Reply New Thread Subscribe


« At a loss on where to start with Network Problem | Extending my network »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Using a specific Ethernet interface meatbiscuit OS X - Operating System 0 05-09-2007 07:27 PM
G4 Ethernet woes... mtwtfm Apple Desktops 1 04-15-2007 08:51 AM
Ethernet Priority over Airport? CerealKiller Internet, Networking, and Wireless 3 03-09-2007 05:20 PM
Sporadic ethernet link Porphyro Apple Desktops 1 02-25-2007 04:33 AM
iMac ethernet active but not working... overdogart Apple Desktops 0 11-24-2006 03:52 PM

All times are GMT -4. The time now is 12:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?