Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Hello.. and HELP with horrible network problem 10.5.4 intel imac (http://www.mac-forums.com/forums/internet-networking-wireless/121371-hello-help-horrible-network-problem-10-5-4-intel-imac.html)

Andytee 08-27-2008 10:49 AM

Hello.. and HELP with horrible network problem 10.5.4 intel imac
 
24" Intel Imac on 10.5.4.. on a network with 2 other macs and 5 pc's
all fixed IP adresses, gigabit hub, router onto broadband. networked laser printers.

Problem..
Suddenly the Imac can't see any of the PC's, they have vanished from the sidebar.
However if I go to "save as" on any file... there they are in the side bar, of the dialogue box and can be browsed and saved to as if there was nothing wrong..
Go to network pane..( browse network) and only the macs show
Go to "connect to server" and type in the ip address of a pc and it can't connect.. times out.. Open any program and go to "open file" and there they are again...
Ping a pc and I get a reply.. Both IP addressed lasers work fine.. however the shared Dymo label printer that is locally installed on one of the PCs has stopped working from the Imac and says it can't be found.. Internet is fine..

I've run diskwarrior, repaired permissions, changed the workgroup to upper case / lower case, redone the entire network on a different IP address.. all to no avail.. and I really really don't want to wipe it and re-install everything.. I've just got it all comfy..<lol>
If anyone has any suggestions... I would be eternally grateful..
many thanks

Andy


All times are GMT -4. The time now is 10:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.