Results 1 to 5 of 5
  1. #1

    eliehass's Avatar
    Member Since
    Jul 03, 2007
    Posts
    850
    Specs:
    iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM
    Network HD Issues
    I have two HD's connected to my time capsule and I store all of my media on them. I use visualhub to convert files to go on my ipod over the network. It has always gone quickly and flawlessly. Recently, transfers began to take a very long time. it looks like transferring any file on the network drives is getting slower. Anyone know what the problem might be?

  2. #2

    Thyamine's Avatar
    Member Since
    Apr 23, 2007
    Location
    Coatesville, PA
    Posts
    377
    Specs:
    MBP 15", 2.33 GHz, 2Gb
    Have you tried restarting the Time Capsule? (Not resetting the configuration, just turning it off and on again)

  3. #3

    eliehass's Avatar
    Member Since
    Jul 03, 2007
    Posts
    850
    Specs:
    iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM
    Yup. It didn't help. I reset it though, and now its fine again.

  4. #4

    eliehass's Avatar
    Member Since
    Jul 03, 2007
    Posts
    850
    Specs:
    iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM
    and now the problem is back...

  5. #5

    Thyamine's Avatar
    Member Since
    Apr 23, 2007
    Location
    Coatesville, PA
    Posts
    377
    Specs:
    MBP 15", 2.33 GHz, 2Gb
    There are certainly various things it could be, so it's hard to say. A drive could be going bad, there could be something causing network problems, an app could be trying to run/monitor/do something during the file transfer. Is it any file you transfer, or just when converting with that app you mentioned?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. network issues??
    By SATimac in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 03-14-2011, 01:01 PM
  2. Preferred network issues and xbox live issues with my new airport
    By mrmbp in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-22-2010, 08:51 PM
  3. Network issues
    By JayB in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 08-15-2009, 01:37 PM
  4. Network Issues
    By tobyadams in forum OS X - Operating System
    Replies: 0
    Last Post: 11-28-2008, 05:30 AM
  5. Network issues with 2 OS 10.4.1.1
    By uniball in forum OS X - Operating System
    Replies: 2
    Last Post: 03-26-2008, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •