New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

MacBook Pro - Having Problems with Airport


Post Reply New Thread Subscribe

 
Thread Tools
yogesh144

 
Member Since: Jul 14, 2008
Posts: 5
yogesh144 is on a distinguished road

yogesh144 is offline
Hi, I recently purchased a Macbook Pro, and have been using it for about one week. For the time I have been using it, Airport has been working perfectly. But, today my Airport suddenly stop working. I have a Belkin router, but i dont know if that has anything to do with it.

Yesterday I went to my friends house, and it connected to his linkysis router, without out any problems, and ever since this morning, it has stopped connected. The thing i cant understand is that Airport detects my Wireless Network, but it doesnt connect at all. I turned off all the security, MAC address filtering, etc. and it still does not connect. I do not think there is a problem with the Airport, as it still detects the network, but i cannot connect.

Also, the only way for me to connect to the internet through the ethernet, is to disable the mac address filtering. When i turn it back on, i can not connect using ethernet. Can somebody please help me? Why does my Airport not connect, even though it detects and finds the network.
QUOTE Thanks
chrisdistaulo

 
chrisdistaulo's Avatar
 
Member Since: Jun 21, 2008
Posts: 54
chrisdistaulo is on a distinguished road
Mac Specs: MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video

chrisdistaulo is offline
sometimes i have the same problem as you. i am also using a macbook pro and airport. i find it usually works if i first unplug the airport base's power, then shut down the macbook. plug the airports power cable back in again, and turn your computer back on. this usually works for me- give it a try. hope it works out.

Best,
CDS
MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video; 1st Generation iPod Nano
QUOTE Thanks
chrisiw

 
chrisiw's Avatar
 
Member Since: Mar 06, 2007
Location: Isle of Wight UK
Posts: 252
chrisiw is on a distinguished road
Mac Specs: iMac, iPad, MacBook Pro.

chrisiw is offline
Quote:
Originally Posted by chrisdistaulo View Post
sometimes i have the same problem as you. i am also using a macbook pro and airport. i find it usually works if i first unplug the airport base's power, then shut down the macbook. plug the airports power cable back in again, and turn your computer back on. this usually works for me- give it a try. hope it works out.
Yes also reboot your Router
QUOTE Thanks
bradleydhill

 
Member Since: Aug 27, 2008
Posts: 8
bradleydhill is on a distinguished road

bradleydhill is offline
I also have been wondering if something is wrong with my airport.
I have a macbook with 10.5.5. At home I have an airport express & at work I have a bell canada wireless router.
Some times when I'm at home my computer connects to another unsecured router. When I try to connect to mine "sometimes" it asks for the password, witch already shows up. I hit connect and get a "connection time out" this will go on and on until I unplug and replug the airport express.
Also sometimes when I am connected my computer goes so slow it's stupid witch is fixed by unplugging & replugging the airport unit. I don't think it's the air port because my Iphone works perfectly while this goes on.

At work with the bell router my computer works seamlessly. But my brothers macbook pro 10.5.5 gets kicked off all the time and has to reboot his Wi Fi by shutting the airport off then on. I have never had a problem with my iPhone Wi Fi witch leads me to believe there is a software problem somewhere in 10.5.5 or my brother and I have picked up a bug somewhere.

Is anyone else having this problem or just have an idea about what might be wrong, let me know.

Thanks,
Brad
QUOTE Thanks
ehmjay

 
Member Since: Dec 30, 2005
Posts: 118
ehmjay is an unknown at this point

ehmjay is offline
I have the same issues, sort of. Wireless in my house is down right useless on my macbook pro with the stupid bell modem/router set up. I dont know if its just my computer or what but sometimes my computer will never get a connection, but my iPod Touch, and sisters Macbook will, and other times the have the exact same problem as me. I get that annoying "connection time out" loop constantly, even sometimes when I'm sitting right next to the router.

I dont know if its a crappy network card in this supposed "pro" computer or just bells crappy modem (which I think it is, this is the third one we had - the first one had a great signal and much larger antennae but would constantly drop its connection to the wired internet).
QUOTE Thanks

Post Reply New Thread Subscribe


« Anyone use VMware fusion on their Mac? | Troubles with Wifi and the Speedstream 6520 and Bell Sympatico... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Serious Problems with Airport Router menace3054 Internet, Networking, and Wireless 4 12-01-2008 12:33 PM
AirPort Express and Bt1800HG problems - please help ! fletch_a_sketch Internet, Networking, and Wireless 1 12-01-2008 11:10 AM
problems with PB G4 and airport G3PO Internet, Networking, and Wireless 3 12-01-2008 11:10 AM
Airport problems blindfaith101 Internet, Networking, and Wireless 1 12-01-2008 10:44 AM
Airport Extreme major problems! funkeemonkey Internet, Networking, and Wireless 6 05-20-2007 08:04 AM

All times are GMT -4. The time now is 06:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?