New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

port 1900 and 9335 in use


Post Reply New Thread Subscribe

 
Thread Tools
ntkmac

 
Member Since: Feb 20, 2008
Posts: 10
ntkmac is on a distinguished road

ntkmac is offline
Hi,

I have nullriver medialink installed on my macbook.

I want to stream music and video to my PS3.

When I try and start Medialink it says ports 1900 and 9335 are in use please quit applications which use these ports.

How do I overcome this?

How do I know which applications are using the ports?

Thank you
QUOTE Thanks
bk4348

 
Member Since: Jan 12, 2008
Posts: 40
bk4348 is on a distinguished road

bk4348 is offline
lsof -l
QUOTE Thanks
bk4348

 
Member Since: Jan 12, 2008
Posts: 40
bk4348 is on a distinguished road

bk4348 is offline
pardon is: lsof -i (from Terminal)
but you don't see Listening applications
QUOTE Thanks
bk4348

 
Member Since: Jan 12, 2008
Posts: 40
bk4348 is on a distinguished road

bk4348 is offline
pardon , too much in hurry; if you want to see also Listening processes run these terminal cmd's.
sudo lsof -i -P |grep LISTEN
sudo lsof -i -P |grep 1900
sudo lsof -i -P |grep 9335

sudo is required to see everything
QUOTE Thanks
davidsteward

 
Member Since: Sep 11, 2011
Posts: 1
davidsteward is on a distinguished road
Mac Specs: 27" imac, 24" iMac running 10.6.8. 17" PowerBook iPad iPod Apple shares

davidsteward is offline
Did you solve the problem with medialink and ports 1900 and 9335 being in use? If so, what did you do?
Thanks
David
QUOTE Thanks

Post Reply New Thread Subscribe


« Access TC Remotely (Share over WAN NOT an option) | Problems with HughesNet email »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:01 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?