New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

AirTunes and 3G USB Modem


Post Reply New Thread Subscribe

 
Thread Tools
Stockholmwhite

 
Member Since: Apr 04, 2008
Posts: 5
Stockholmwhite is on a distinguished road

Stockholmwhite is offline
A bit of help needed if possible...

I've finally got my 3G modem working, one of those mobile broadband things that plugs into the USB port. I'm using a MacBook and this is now giving me internet access, no problems.

The problem is I have an Airport Express thingy too and use this to play my iTunes music though an amp. As soon as I turn on the Airport on my Macbook the AirTunes works fine but the internet stops working. Basically the Airport appears to override the 3g Modem, thinking I want to use this to access the internet and use AirTunes.

As you can probably guess from the above I'm not too technically savvy so if you can help can you keep it pretty simple, thanks!

Basically I want to use the 3g Modem for the internet and, at the same time, use Airport to connect to my Airport Express for AirTunes.

Any ideas?

Jim
QUOTE Thanks
bk4348

 
Member Since: Jan 12, 2008
Posts: 40
bk4348 is on a distinguished road

bk4348 is offline
I had a similar problem: when connecting with the USB modem the Airport stopped. It was because at every modem connection there is a switch to a new Network Location having USB Modem ON and Airport OFF (disabled). The only way to have both running is to manually enable/turn-ON the Airport on the new Network Location .Theorically I could have used a script (instead of doing it manually) by means of some 'networksetup' statements but they are working in a very unpredictable way.
QUOTE Thanks
practicalpete

 
Member Since: Jun 13, 2009
Posts: 1
practicalpete is on a distinguished road

practicalpete is offline
Hi Stockholmwhite,

Did you find out how to use your internet and Airtunes at the same time?

I have the same problem with my usb wireless thingie - internet stops working as soon as I start Airtunes. I'd love to hear if you somehow managed to sort it out?

Thanks
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,073
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
You can rearrange the order of network devices in System Preferences. Make sure the 3G modem is at the top and then your airport connection. That should force internet over 3G and still let you stream via airTunes.
QUOTE Thanks
alagu

 
Member Since: Aug 30, 2009
Posts: 1
alagu is on a distinguished road

alagu is offline
Thanks. Worked correctly.

I had the same problem where either my Time Capsule over Airport or my Internet access over a USB modem worked. Once I changed the sequence using Set Service Order, it is both backing up and accessing the net simultaneously.

Quote:
Originally Posted by Aptmunich View Post
You can rearrange the order of network devices in System Preferences. Make sure the 3G modem is at the top and then your airport connection. That should force internet over 3G and still let you stream via airTunes.
QUOTE Thanks

Post Reply New Thread Subscribe


« Advice On Home Server | Great signal with MacBook but not iMac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?