New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Ethernet Problem...


Post Reply New Thread Subscribe

 
Thread Tools
HINeclipseGT

 
Member Since: May 19, 2008
Posts: 1
HINeclipseGT is on a distinguished road

HINeclipseGT is offline
I am trying to use my powerbook at work, and we are renting a room for the business, now they have a network obv set up in the office from where we are renting with a port in the wall for us in our room... when i hook up the windows Vista desktop it connects automatically just fine... but when I connect the ethernet cable to the powerbook it keeps telling me ethernet cable unplugged which it isnt... now The powerbook works perfectly when using wireless at my home and when i connect the cat5e at my home it still works fine... but for somereason it will not connect to the internet via cat5e here at work... any suggestions?

I am runing osx 10.5 ...
QUOTE Thanks

Post Reply New Thread Subscribe


« Itunes exclusively on external hard drive... | Airport Fluctuates Off and On »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Using a specific Ethernet interface meatbiscuit OS X - Operating System 0 05-09-2007 07:27 PM
G4 Ethernet woes... mtwtfm Apple Desktops 1 04-15-2007 08:51 AM
Ethernet Problem With New iMac Le Fumeur Switcher Hangout 1 07-15-2006 05:32 PM
Problem with Finder in OS X 10.3.4 Bright_Eyes OS X - Operating System 3 07-06-2004 05:02 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM

All times are GMT -4. The time now is 11:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?