New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

WPA Personal issue on MacbookPro


Post Reply New Thread Subscribe

 
Thread Tools
mickereeno

 
Member Since: Apr 21, 2008
Posts: 4
mickereeno is on a distinguished road

mickereeno is offline
I try to connect to a wireless network using WPA, and am only able to connect after going through the Diagnostics dialogue boxes. When the computer tries to connect automatically using the saved password, it always gets the unable to connect error.

What am I missing here?
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Go into Keychain access and remove that key. Then login and save that key again.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
mickereeno

 
Member Since: Apr 21, 2008
Posts: 4
mickereeno is on a distinguished road

mickereeno is offline
Thanks for that tip, but the same problem is still there.
I deleted the entry in keychain, as suggested, (and also ran all software updates again) now 2 weeks after buying this MB Pro, and still no easy WPA connection.
Arrrgh.
Any other suggestions, please!?
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Bummer. I haven't had any WPA issues, with the exception of forcing TLS through a LEAP connection at work. If you're up for it you can try trashing the pref, rebooting and seeing if recreating the connection works. It resolved an oddball ethernet issue on my MBP that was unsolvable even by doing an archive and install.

The one I'd try it with is

/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
mickereeno

 
Member Since: Apr 21, 2008
Posts: 4
mickereeno is on a distinguished road

mickereeno is offline
Thanks Mike for that tip... again, no luck.

I also should report that the MBP sees my network, and attempts to connect, getting the unable to connect error. When I navigate to the Preferred Networks list in SystemPrefs/Airport I find that the utility lists a WPA Enterprise connection and then a WPA personal connection. Does this mean anything to you?

Thanks, Michael
QUOTE Thanks

Post Reply New Thread Subscribe


« Changing IP Address? | Issues with Time Capsule - network and Time Machine »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Express, Netgear Routers and WPA bigjules Internet, Networking, and Wireless 1 12-08-2009 08:48 PM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM
Wireless connection problem on MacBookPro querido Internet, Networking, and Wireless 0 12-29-2007 05:57 PM
14" G4 Screen Issue - Please Help!!! bryphotoguy Apple Notebooks 7 06-19-2007 10:49 AM
10.4.9 Update Kash OS X - Operating System 104 03-22-2007 08:08 PM

All times are GMT -4. The time now is 08:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?