Results 1 to 7 of 7
  1. #1


    Member Since
    Jun 27, 2005
    Location
    Newcastle upon Tyne
    Posts
    20
    Specs:
    slot imac700 with external DVD
    Unhappy G3 iMac 700 se Internet slow!!
    Hi
    Currently running 10.411 on an old iMac 700 se with 768mhz.
    I am on braodband and until recently the mac has been quite zippy on response speeds when doing internet browsing HOWEVER all of a sudden its like watching paint dry!! I have tried powering down the Telewest Broadband modem and no improvement. Is it that I have a corrupt preference somewhere that needs binning and rebooting to restore the original preference? I thought it may have been Sarari 3.1.1 so I tried both Netscape and Firefox...both still slow....tried logging into different messengers and they also are slow to load up..so perhaps its not a preference alter all. Tried Network system preference diagnostics and it says...working fine!!
    Any suggestions would be welcome...thanks
    Geoff Coulson

  2. #2

    D3v1L80Y's Avatar
    Member Since
    Feb 02, 2004
    Location
    PA
    Posts
    12,456
    Specs:
    MacBook
    Quote Originally Posted by geofcoulson View Post
    Any suggestions would be welcome...thanks
    Geoff Coulson
    Have you contacted your ISP?
    __________________________________________________
    Posting and YOU|Forum Community Guidelines|The Apple Product Cycle|Forum Courtesy

    mac: a waterproof raincoat made of rubberized fabric
    MAC: a data communication protocol sub-layer, also known as the Media Access Control
    Mac: a brand name which covers several lines of personal computers designed, developed, and marketed by Apple Inc.


  3. #3


    Member Since
    Jun 27, 2005
    Location
    Newcastle upon Tyne
    Posts
    20
    Specs:
    slot imac700 with external DVD
    Thanks
    Have contacted the ISP nd their initial tests show as ok but they have a few more to do from their end

  4. #4

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,876
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by geofcoulson View Post
    Thanks
    Have contacted the ISP nd their initial tests show as ok but they have a few more to do from their end
    Try creating a new user account for testing purposes. Log into that account and see if the problem persists.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5


    Member Since
    Jun 27, 2005
    Location
    Newcastle upon Tyne
    Posts
    20
    Specs:
    slot imac700 with external DVD
    Thanks
    Tried a test user account and it was still slow
    Thanks
    Geoff

  6. #6

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,876
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by geofcoulson View Post
    Thanks
    Tried a test user account and it was still slow
    Thanks
    Geoff
    Do you have another machine or a laptop you can test the connection with?
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  7. #7


    Member Since
    Jun 27, 2005
    Location
    Newcastle upon Tyne
    Posts
    20
    Specs:
    slot imac700 with external DVD
    Strangley CWA, I was just going to try my wifes laptop, when an hour after my call to Telewest/Virgin, the internet suddenly reverted back to its zippy self..... I guess that even tho their test showed initially that it was ok....they had found a fault and rectified it.
    Thanks to all that responded.
    Geoff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slow internet on iMac
    By steveohim in forum OS X - Operating System
    Replies: 2
    Last Post: 08-01-2014, 06:04 PM
  2. iMac slow internet, makes others slow too.
    By Rich Greenland in forum Internet, Networking, and Wireless
    Replies: 22
    Last Post: 02-22-2014, 06:15 PM
  3. iMac internet is extremely slow
    By bca in forum Apple Desktops
    Replies: 3
    Last Post: 12-03-2012, 02:09 PM
  4. Macbook Internet Fast, iMac Internet Slow
    By otnpabka in forum OS X - Operating System
    Replies: 14
    Last Post: 09-10-2012, 03:43 AM
  5. Slow Internet speed on new iMac
    By iPJC in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 11-26-2011, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •