Results 1 to 12 of 12
  1. #1


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    Turning off wireless G
    is there a way to disable wireless G capabilities and only let it detect wireless N.

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    On which device?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  3. #3


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    My MackBook

  4. #4

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Quote Originally Posted by Chrisblaze View Post
    My MackBook
    Don't think there's any way to stop it looking for a particular network type.

    Is this just your preference or are you having a problem with it connecting to the wrong network etc?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  5. #5


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    Quote Originally Posted by mrplow View Post
    Don't think there's any way to stop it looking for a particular network type.

    Is this just your preference or are you having a problem with it connecting to the wrong network etc?
    I was just wondering, can you turn it off from the base station?

  6. #6

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Most routers allow you to change the type of wireless network it creates.

    What make and model of router do you have?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  7. #7


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    AirPort Extreme

  8. #8

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    In the Airport Utility on your mac in the wireless 'tab' change Radio Mode to 802.11n Only
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  9. #9


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    Also is there a way to turn off the SSID from being broadcasted? Everysince I got my Airport Extreme the window PC keeps getting port scanned.

  10. #10

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    being port scanned is all part of the joy of being on the Internet it's got nothing to do with your ssid. That's purely the ID that's being broadcast by your router locally within range of your wireless network.

    That said if you want to hide your ssid then on the same wireless tab as radio mode click wireless options then click "create closed network"

    Did the change to radio mode work?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  11. #11

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,953
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by Chrisblaze View Post
    Also is there a way to turn off the SSID from being broadcasted? Everysince I got my Airport Extreme the window PC keeps getting port scanned.
    You don't want to hide your SSID, just FYI. Your SSID will still be visible to anyone running a sniffer, but your computers will have to work that much harder to maintain a consistent connection. Net result = less speed and range for the benefit of almost no additional security. Just make that you have WPA security enabled and your wireless network will be perfectly safe.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  12. #12


    Member Since
    Jan 26, 2008
    Posts
    50
    Specs:
    2.5ghz MBP 2gb ram, 200gb 7200rmp hd, 512mb 8600gt
    Quote Originally Posted by mrplow View Post
    being port scanned is all part of the joy of being on the Internet it's got nothing to do with your ssid. That's purely the ID that's being broadcast by your router locally within range of your wireless network.

    That said if you want to hide your ssid then on the same wireless tab as radio mode click wireless options then click "create closed network"

    Did the change to radio mode work?

    Yes it did thanks! I'm breaking up my network with an "N" router and a "G" router. So the reason I was asking about being port scanned is because every since I switched to the Airport Extreme, Vista Home keeps popping up with a port scann message. It never did that with my Linksys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turning off the wireless portion of my AE
    By g725s in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 05-14-2011, 07:44 PM
  2. not turning on.
    By 2bad2kill in forum Apple Desktops
    Replies: 4
    Last Post: 08-14-2009, 09:00 PM
  3. Turning off Airport Extreme wireless
    By Eoco in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-18-2009, 08:16 PM
  4. G4 need help turning it on!!!!
    By patelm in forum Apple Desktops
    Replies: 1
    Last Post: 11-18-2007, 09:26 PM
  5. turning off on it's own
    By snax83 in forum Apple Notebooks
    Replies: 1
    Last Post: 08-13-2006, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •