New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Portfowarding help...


Post Reply New Thread Subscribe

 
Thread Tools
ScottEisenPhoto

 
Member Since: Mar 28, 2008
Posts: 2
ScottEisenPhoto is on a distinguished road

ScottEisenPhoto is offline
Okay, so i have the newest version of the Airport Extreme (the one with the N)..and I'm trying to do some portforwarding. So I go to the admin utility ... and i get this message..."This version of AirPort Admin Utility does not support this base station. You can't update the software for this base station, but you MAY be able to make configuration changes to it..." then something about going to apple.com/support which was no help. It has a check box that says "No Longer warn me for this base station." .... i click that and hit continue, and nothing happens. If i close out of it, and go back in... same problem. I'm running this on a MacBook...and It's running Tiger... any help would be greatly appreciated!
QUOTE Thanks
jaynorris

 
jaynorris's Avatar
 
Member Since: Jun 15, 2006
Posts: 87
jaynorris is on a distinguished road

jaynorris is offline
Yeah, I had a problem with port forwarding also. In the end the Apple store handed me a new Airport Extreme Base Station today! Not sure what the deal was, but my issue was defiantly firmware related.
QUOTE Thanks
ScottEisenPhoto

 
Member Since: Mar 28, 2008
Posts: 2
ScottEisenPhoto is on a distinguished road

ScottEisenPhoto is offline
mmm i figrued it out though. You don't use the admin utility. just the normal "AirPort Utility" ... click manual setup and then you can do everything.
QUOTE Thanks

Post Reply New Thread Subscribe


« AEBS NAT Forwarding GUI | time capsule--gigabit ethernet to HD transfer speed »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?