New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

automatically connect to invisible SSID


Post Reply New Thread Subscribe

 
Thread Tools
roderick

 
Member Since: Aug 07, 2006
Posts: 19
roderick is on a distinguished road

roderick is offline
i've just created an invisible SSID on my Linksys router. how do i set up my mac to automatically connect to it though? i don't want to have to enter the name and pw each time i want to connect.
QUOTE Thanks
maclover001

 
Member Since: Mar 21, 2008
Posts: 16
maclover001 is an unknown at this point
Mac Specs: 15.4" MPB - Base Model

maclover001 is offline
Quote:
Originally Posted by roderick View Post
i've just created an invisible SSID on my Linksys router. how do i set up my mac to automatically connect to it though? i don't want to have to enter the name and pw each time i want to connect.
Unhide the SSID, set automatic connecting on your Mac, then rehide the SSID.

HTH
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,021
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Leopard??

System Preferences - Network - highlight Airport on the left - hit the Advanced button

Airport tab highlighted at the top - Add the network to your Preferred Networks:

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
WolfsBane

 
WolfsBane's Avatar
 
Member Since: Dec 21, 2007
Location: Treasure Valley, Idaho. US
Posts: 406
WolfsBane will become famous soon enough
Mac Specs: 20" iMac 2.4GHz w/ WD My Book 500GB HDD. MacBook Pro 2.4GHz. iPhone 5, white, 16 Gigs.

WolfsBane is offline
Actually, it added itself to the preferred list automatically in my case. However, I'm having similar problems. I wanted to hide my SSID and set up my system to automatically log on to the preferred Airport network. Unfortunately, with the new update, my system fails to remember the network or to log in automatically to it when my system wakes up from sleep mode even though it is set to "remember" the network and it's parameters. Then to make matters worse, I have to try to log in manually several time because the system log in screen keeps timing out. Pretty frustrating to be honest.


Hope Springs Eternal
Welcome... to the house of Rock and Jazz!
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,510
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Just a bit of advice (learned the hard way from someone who used to hide his SSID)...

Hiding the SSID is a bad idea on Macs to begin with. For whatever reason, the Airport drivers just don't deal well when there are other WAPs present and the one you want to connect to is hidden.

Hiding your SSID provides no additional security whatsoever. A simple scan with a decent sniffer will still yield your SSID. You're only making your wireless card work that much harder to maintain a connection. This has a direct impact on range and speed of connection.

I would strongly recommend broadcasting SSID and switching over to WPA2 if available and you haven't already done so (plain WPA is fine too).

Any hacker who is smart enough to break encryption, is going to chuckle heartily at a hidden SSID.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
WolfsBane

 
WolfsBane's Avatar
 
Member Since: Dec 21, 2007
Location: Treasure Valley, Idaho. US
Posts: 406
WolfsBane will become famous soon enough
Mac Specs: 20" iMac 2.4GHz w/ WD My Book 500GB HDD. MacBook Pro 2.4GHz. iPhone 5, white, 16 Gigs.

WolfsBane is offline
Quote:
Originally Posted by cwa107 View Post
Just a bit of advice (learned the hard way from someone who used to hide his SSID)...

Hiding the SSID is a bad idea on Macs to begin with. For whatever reason, the Airport drivers just don't deal well when there are other WAPs present and the one you want to connect to is hidden.

Hiding your SSID provides no additional security whatsoever. A simple scan with a decent sniffer will still yield your SSID. You're only making your wireless card work that much harder to maintain a connection. This has a direct impact on range and speed of connection.

I would strongly recommend broadcasting SSID and switching over to WPA2 if available and you haven't already done so (plain WPA is fine too).

Any hacker who is smart enough to break encryption, is going to chuckle heartily at a hidden SSID.
If there is one thing I have long learned in this business, is to take good advise when given...

SSID - broadcasting again.
WEP is toast
WPA is enabled.

Gracie!!!


Hope Springs Eternal
Welcome... to the house of Rock and Jazz!
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,510
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by WolfsBane View Post
If there is one thing I have long learned in this business, is to take good advise when given...

SSID - broadcasting again.
WEP is toast
WPA is enabled.

Gracie!!!
No problem. I spent countless hours of frustration trying to figure out why I couldn't get my signal to extend outside of my house onto my deck (it always worked fine on my Windows laptops), but it just wouldn't work on my Mac. The secret was to enable SSID, because the next door neighbor (whose WAP was closer to my deck than mine was and also broadcasting SSID) was somehow attracting my Mac's attention. Turn SSID broadcast back on and VOILA!

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
WolfsBane

 
WolfsBane's Avatar
 
Member Since: Dec 21, 2007
Location: Treasure Valley, Idaho. US
Posts: 406
WolfsBane will become famous soon enough
Mac Specs: 20" iMac 2.4GHz w/ WD My Book 500GB HDD. MacBook Pro 2.4GHz. iPhone 5, white, 16 Gigs.

WolfsBane is offline
I still get a small delay from Airport before it reacquires wireless connection when it awakes from sleep mode, but so far, so good.

I wonder if Apple is going to address some of these glitches with the new Leopard 10.5.3 that they started testing today...


Hope Springs Eternal
Welcome... to the house of Rock and Jazz!
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,510
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by WolfsBane View Post
I still get a small delay from Airport before it reacquires wireless connection when it awakes from sleep mode, but so far, so good.

I wonder if Apple is going to address some of these glitches with the new Leopard 10.5.3 that they started testing today...
There is always a delay when waking from sleep. That's completely normal - usually about 10 seconds or so while the adapter is initialized (remember, everything is turned off when the machine sleeps).

Even if this "glitch" were to be resolved (i.e. Airport is more reliable when using a network with a hidden SSID), you'll still see much better performance and range with it enabled. BTW, this has been a problem since 10.4.8 (when I first started using Macs), so don't look for it to be corrected as a Leopard "bug".

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Need Help with airport | iMac & Airport Extreme Problem... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Having to manually connect to wireless router? Airport WON'T automatically join. lewistyler Switcher Hangout 2 09-13-2006 05:44 PM
Connect to network drives automatically? magnusbaron Apple Notebooks 0 06-13-2006 03:02 AM
connect automatically when needed? ritchb666 Apple Notebooks 4 05-06-2006 04:27 PM
Tiger doesn't automatically connect with airport miggles OS X - Operating System 0 07-09-2005 04:35 PM
How can I make tiger automatically connect to my file server? rbaibich OS X - Operating System 3 06-12-2005 06:46 AM

All times are GMT -4. The time now is 06:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?