Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Can't Get Airport to Work... (http://www.mac-forums.com/forums/internet-networking-wireless/101832-cant-get-airport-work.html)

atreidesduke 03-22-2008 05:21 PM

Can't Get Airport to Work...
 
Hi, I'm using a Power Mac (circa '04) that has a built in Airport, but I can't seem to connect to my family's wireless.
I've tried a lot of things to try and get it to work, but something that has come up a few times has led me to believe this may be the issue.

Basically, I've gone through to 'Network' in System Preferences and set up 'Location' to 'Automatic' and 'Show:' to 'Airport'. However, the tab for 'By default, join' is stuck on 'a specific network' and I can't get it onto 'Preferred Networks'. I don't know if that is the problem, but I don't understand why the option isn't there.

Does anyone have any advice? My network doesn't pick up any signal from any router, no matter how close (I'm on my laptop, sitting in front of the Power Mac as we speak, so it's not a distance thing). Any help will be greatly appreciated!

EDIT: I've managed to get an option to choose 'Preferred Networks' by creating a new location at the top. I've selected it and typed in all the relevant details but it still doesn't work...On the Network Screen it reads Airport: AirPort is turned on but is not connected to a network.

sanity1082 03-22-2008 09:54 PM

Could it be that our Wireless is set up with an encryption that your powermac isn't compatible with? i.e. router is set up with wpa and your powermac only supports wep?


All times are GMT -4. The time now is 04:05 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.