Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   New MBP. Extremely Slow Internet (http://www.mac-forums.com/forums/internet-networking-wireless/100959-new-mbp-extremely-slow-internet.html)

sandaddiction 03-16-2008 01:13 AM

New MBP. Extremely Slow Internet
 
For the past week my wireless internet has been extremely slow but i have a strong signal and all my roommates internet isn't affected at all. Everyonce in awhile it gets strong again but usually it is very very dull and i show a strong signal on my airport. anyone else experience this or know the problem

cwa107 03-16-2008 01:39 AM

Quote:

Originally Posted by sandaddiction (Post 614943)
For the past week my wireless internet has been extremely slow but i have a strong signal and all my roommates internet isn't affected at all. Everyonce in awhile it gets strong again but usually it is very very dull and i show a strong signal on my airport. anyone else experience this or know the problem

Try changing the wireless channel the router uses and see if it gets any better. Other routers in the immediate area may be creating interference. Changing the channel varies the frequency ever so slightly, sometimes correcting these types of problems. Many routers use channel 11 out of the box, which can cause this kind of problem.

dakineyj 03-16-2008 05:02 AM

Make sure you have all updates. There was just a release of an airport update. Many people have been experiencing the same thing lately saying the update helped.

http://www.mac-forums.com/forums/sho...d.php?t=100311

axelfonze 03-18-2008 11:50 AM

I had the same problem. For some reason my MBP (and apparently many others as well) had a DNS problem. Here's what worked for me (and others if you do a google search):

Go to the network pref pane.
Click advanced.
Click on the DNS tab.
Add 4.2.2.1 and 4.2.2.2 to the DNS Servers list.

Presto, blazing fast internet.

culminare 10-14-2008 04:55 PM

Totally worked
 
You are officially my hero. I've been suffering through horrifically slow internet for a while now. 6 hours to download an episode of The Office from iTunes.

You're awesome! Thanks!

Quote:

Originally Posted by axelfonze (Post 616393)
I had the same problem. For some reason my MBP (and apparently many others as well) had a DNS problem. Here's what worked for me (and others if you do a google search):

Go to the network pref pane.
Click advanced.
Click on the DNS tab.
Add 4.2.2.1 and 4.2.2.2 to the DNS Servers list.

Presto, blazing fast internet.



All times are GMT -4. The time now is 01:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.