New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Problem setting up Time Capsule


Post Reply New Thread Subscribe

 
Thread Tools
Tri3

 
Member Since: Mar 07, 2008
Posts: 10
Tri3 is on a distinguished road

Tri3 is offline
I just got the new Time Capsule and I am having a hard time setting it up

I used the Airport Utility.

Step 1. It Finds the Time Capsule
Step 2. I Switch Wireless Networks to set up the time capsule
Step 3. I Enter the Time Capsule Name and Password
Step 4. I select the radio button I have a wireless network (It is a linksys wireless network)
Step 5. I select the radio button I want Time Capsule to Join my wireless network
Step 6. I choose the my current Wireless network
Step 7. I choose my security (the one my wireless network uses)
Step 8. I enter the password for my wireless network
Step 9. I click Update to update the Time Capsule

I get a message that say waiting for the Time Capsule to restart.

The Time Capsule restarts and then just blinks amber and never goes to green.

I then try and reset it and do it all over again, but no luck. I wish it would give me more info.
QUOTE Thanks
Tri3

 
Member Since: Mar 07, 2008
Posts: 10
Tri3 is on a distinguished road

Tri3 is offline
Well what do you know, but I tried it again and instead of selecting 128 security I selected 40 and it worked. The weird thing is my security is 128 so I don't know what the heck the deal is. Also I had to enter the Hex WebKey values for the password instead of the normal password. I had to do that with my Mac Book Pro as well, so I already knew about that.

Still It would have been nice if I had more info to work with.
QUOTE Thanks
wytwolf

 
wytwolf's Avatar
 
Member Since: Oct 09, 2006
Location: Newfoundland, Canada
Posts: 358
wytwolf will become famous soon enough
Mac Specs: 2.2Ghz i7 Late 2011 MBP: 16GB Ram 500GB Seagate XT HD

wytwolf is offline
Sounds like your using WEP security for your network. Some ppl have reported problems when trying to use WEP. Most people use WPA, which is a lot more secure.
QUOTE Thanks

Post Reply New Thread Subscribe


« AOL with netgear wireless router | G4/Router/PCI Lan problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
how does Time Capsule work with both Windows and Mac maanico1 Internet, Networking, and Wireless 23 03-19-2008 08:35 PM
Time Capsule & Belkin USB/FireWire hub tommyxv Internet, Networking, and Wireless 2 03-10-2008 04:35 PM
Protecting Time Capsule poolboy4567 Internet, Networking, and Wireless 5 01-31-2008 09:05 AM
Time Capsule jayman414 Other Hardware and Peripherals 0 01-31-2008 12:21 AM
1st time post, airport powerbook g4 problem purplebluengree Internet, Networking, and Wireless 4 04-08-2005 01:17 PM

All times are GMT -4. The time now is 06:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?