Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Problem setting up Time Capsule (http://www.mac-forums.com/forums/internet-networking-wireless/100434-problem-setting-up-time-capsule.html)

Tri3 03-11-2008 11:17 PM

Problem setting up Time Capsule
 
I just got the new Time Capsule and I am having a hard time setting it up

I used the Airport Utility.

Step 1. It Finds the Time Capsule
Step 2. I Switch Wireless Networks to set up the time capsule
Step 3. I Enter the Time Capsule Name and Password
Step 4. I select the radio button I have a wireless network (It is a linksys wireless network)
Step 5. I select the radio button I want Time Capsule to Join my wireless network
Step 6. I choose the my current Wireless network
Step 7. I choose my security (the one my wireless network uses)
Step 8. I enter the password for my wireless network
Step 9. I click Update to update the Time Capsule

I get a message that say waiting for the Time Capsule to restart.

The Time Capsule restarts and then just blinks amber and never goes to green.

I then try and reset it and do it all over again, but no luck. I wish it would give me more info.

Tri3 03-11-2008 11:38 PM

Well what do you know, but I tried it again and instead of selecting 128 security I selected 40 and it worked. The weird thing is my security is 128 so I don't know what the heck the deal is. Also I had to enter the Hex WebKey values for the password instead of the normal password. I had to do that with my Mac Book Pro as well, so I already knew about that.

Still It would have been nice if I had more info to work with.

wytwolf 03-12-2008 05:22 PM

Sounds like your using WEP security for your network. Some ppl have reported problems when trying to use WEP. Most people use WPA, which is a lot more secure.


All times are GMT -4. The time now is 06:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.