Results 1 to 2 of 2
  1. #1


    Member Since
    Mar 24, 2007
    Posts
    179
    Specs:
    Black MacBook with Leopard! YAY!
    GIMP Brush problems
    Ok, so I put them in the GIMP's brushes folder, it tells me to reset, I do, and I get back in and they're not there! I'm pretty sure that I'm doing it right, because I already installed some and they work fine. Is it me, or the brushes?

  2. #2


    Member Since
    Mar 24, 2007
    Posts
    179
    Specs:
    Black MacBook with Leopard! YAY!
    Did I stump everyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gimp Problems
    By xlogan31x in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 03-10-2013, 03:37 PM
  2. Problems with Gimp and InkScape
    By xlogan31x in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 12-03-2009, 03:01 AM
  3. Gimp,and something called X11.problems.
    By Ellen-dv in forum OS X - Apps and Games
    Replies: 6
    Last Post: 07-06-2008, 04:53 AM
  4. Gimp startup problems
    By danielb in forum OS X - Apps and Games
    Replies: 4
    Last Post: 04-02-2008, 07:22 PM
  5. GIMP and Leopard... problems?
    By bigmof in forum OS X - Operating System
    Replies: 2
    Last Post: 10-30-2007, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •