Results 1 to 3 of 3
  1. #1

    Mace's Avatar
    Member Since
    Nov 17, 2005
    Posts
    262
    Specs:
    1.83 MBP
    Problems playing video from my Casio EX-Z750
    So I've been trying to play video that I've taken with my Digital Camera on my MBP. I've downloaded VLC and the video will play, but there's no sound. I've gone to the Casio website and downloaded a codec for the camera. It told me to put it in the quicktime folder. Well I put it in my user/library/quicktime folder and then tried it in my systems/library/quicktime folder and nothing. I still only get audio when I play the video in QT.
    Any suggestions or help is greatly appreciated.

  2. #2

    wicker_man's Avatar
    Member Since
    Mar 15, 2006
    Location
    Caught somewhere in time...
    Posts
    345
    Specs:
    MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD
    I believe the movies are MPEG-4, so you could try the method suggested here:
    http://digitalmedia.oreilly.com/2005...asio_p505.html

    (Scroll down two sections to 'Coping with Casio's Movie Codec')
    MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
    iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
    NAD C370 + B&W 686 + Grado SR80

  3. #3

    Mace's Avatar
    Member Since
    Nov 17, 2005
    Posts
    262
    Specs:
    1.83 MBP
    Well I've downloaded the program FFmpegX and I've finally been able to convert a couple so that they play in VLC. My second problem is that I want to use the converted files in imovie. Any suggestions or advice?

    the link for ffmpegx is here...http://homepage.mac.com/major4/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems playing video sent from iPhone on my MBP
    By Hooterjb in forum Switcher Hangout
    Replies: 1
    Last Post: 06-23-2011, 12:08 AM
  2. iTunes 7 - crashes when playing video, no video sound
    By ndm13 in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 09-19-2006, 12:53 PM
  3. Video Playing Problems (and it is a MOV file)
    By smkmachrider in forum Movies and Video
    Replies: 1
    Last Post: 02-11-2006, 06:40 PM
  4. Problems playing Video Podcasts??
    By huffstar in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-26-2005, 10:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •