New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Problems playing video from my Casio EX-Z750


Post Reply New Thread Subscribe

 
Thread Tools
Mace

 
Mace's Avatar
 
Member Since: Nov 17, 2005
Posts: 262
Mace will become famous soon enough
Mac Specs: 1.83 MBP

Mace is offline
So I've been trying to play video that I've taken with my Digital Camera on my MBP. I've downloaded VLC and the video will play, but there's no sound. I've gone to the Casio website and downloaded a codec for the camera. It told me to put it in the quicktime folder. Well I put it in my user/library/quicktime folder and then tried it in my systems/library/quicktime folder and nothing. I still only get audio when I play the video in QT.
Any suggestions or help is greatly appreciated.
QUOTE Thanks
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 356
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
I believe the movies are MPEG-4, so you could try the method suggested here:
http://digitalmedia.oreilly.com/2005...asio_p505.html

(Scroll down two sections to 'Coping with Casio's Movie Codec')

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks
Mace

 
Mace's Avatar
 
Member Since: Nov 17, 2005
Posts: 262
Mace will become famous soon enough
Mac Specs: 1.83 MBP

Mace is offline
Well I've downloaded the program FFmpegX and I've finally been able to convert a couple so that they play in VLC. My second problem is that I want to use the converted files in imovie. Any suggestions or advice?

the link for ffmpegx is here...http://homepage.mac.com/major4/
QUOTE Thanks

Post Reply New Thread Subscribe


« Resizing Multiple Images | iPhoto 6 Importing Issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Video Playing Problems (and it is a MOV file) smkmachrider Movies and Video 1 02-11-2006 06:40 PM
Audio Problems: Playing mpg's, etc in various Browsers Miles_Teg OS X - Apps and Games 0 11-09-2005 08:47 PM
Problems playing Video Podcasts?? huffstar OS X - Apps and Games 0 10-26-2005 10:24 PM
iTunes 4.8- Playing Video????? Gamer iPod Hardware and Accessories 2 05-11-2005 06:37 PM

All times are GMT -4. The time now is 01:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?