Results 1 to 4 of 4
  1. #1


    Member Since
    Jan 24, 2011
    Posts
    10
    Strangest issue! RAW image problem..
    Hi guys, Im needing some assistance in locating one particular RAW image. It appears in iPhoto no problem. As ALL do the others. I have exported all the RAW images I am needing into a folder and copied them fine to an external drive…

    However this one image will not export *Export-set kind to original- then it states Unable to create.
    So I have gone into the iPhoto library/masters folder and it is NOT even in there! Yet it appears in iPhoto with all data and raw as the others.. But just this one photo will not be located! I have not deleted any photos or files relating to this image. So it could not be a ghost file. It's very frustrating.

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,380
    Specs:
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    What you will be seeing in iPhoto is the Alias, and if it isn't in the Master Library in Finder, then it isn't there. Surprised you haven't seen the ? in iPhoto though, as you would if the Photo isn't in the Masters Library anymore.
    Its reasons like this that I use Aperture as my DAM because of the ease re-naming and then having that as a search option if I ever lost it.
    Sorry I haven't got a straight answer for you.

    You could try holding down ⌘⌥ (Command+Option) while you click to open iPhoto and either repair or rebuild the database, and see what that does.
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3


    Member Since
    Jan 24, 2011
    Posts
    10
    I know its totally strange… The image is still in iPhoto in all its glory with details 24MG - f.2 etc etc.

  4. #4

    Exodist's Avatar
    Member Since
    Nov 26, 2012
    Location
    Agusan del Norte, Philippines
    Posts
    1,034
    Specs:
    L2012 Mini, i7 2.6Ghz, 8GB RAM, 256GB SSD + 1TB HDD(fusion), BenQ 32" 2.5k QHD Display
    Quote Originally Posted by TattooedMac View Post
    What you will be seeing in iPhoto is the Alias, and if it isn't in the Master Library in Finder, then it isn't there. Surprised you haven't seen the ? in iPhoto though, as you would if the Photo isn't in the Masters Library anymore.
    Its reasons like this that I use Aperture as my DAM because of the ease re-naming and then having that as a search option if I ever lost it.
    Sorry I haven't got a straight answer for you.

    You could try holding down ⌘⌥ (Command+Option) while you click to open iPhoto and either repair or rebuild the database, and see what that does.
    I agree, sounds like he is seeing a cached image...

    Joe's Photo & Video Channel on YouTube
    Lightroom, Photoshop, FCP, Gear Reviews and more...
    ***If someone helps you, please don't forget to use the reputation system.***

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Raw image trouble
    By Kimmee in forum Images, Graphic Design, and Digital Photography
    Replies: 10
    Last Post: 05-14-2013, 09:28 PM
  2. Convert raw image to DMG
    By tonyd@btp in forum OS X - Apps and Games
    Replies: 2
    Last Post: 04-17-2009, 05:43 AM
  3. Strangest iphone issue...
    By eliehass in forum iOS and Apps
    Replies: 5
    Last Post: 08-14-2008, 02:43 PM
  4. Strangest problem I've seen, at least on a mac!
    By dagfather in forum OS X - Operating System
    Replies: 15
    Last Post: 09-17-2007, 11:56 AM
  5. Strangest problem with Safari
    By froggie in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-07-2007, 05:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •