New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Photoshop problem (aperture related?)


Post Reply New Thread Subscribe

 
Thread Tools
Nickj
Guest
 
Posts: n/a

Hi guys.

i cant open photoshop - i get an error message which says "photoshop cannot be launched due to a shared library error"

this started after i tried to load 3 gigs of tifs in to aperture and it hung half way through leading to a reboot. after the reboot, p hotoshop wont open.

have tried to create a new user account but photoshop wont open in that either. am running OSX (latest version) and photoshop 7. am thinking that aperture has somehow "locked" the application access for photoshop but i m all out of ideas apart from a reinstall.

can anyone help? cheers
QUOTE Thanks
deus_ex_machina

 
deus_ex_machina's Avatar
 
Member Since: Aug 06, 2004
Location: Tejas
Posts: 1,720
deus_ex_machina is just really nicedeus_ex_machina is just really nicedeus_ex_machina is just really nicedeus_ex_machina is just really nicedeus_ex_machina is just really nice
Mac Specs: 2GHz Mac Mini 2GB RAM 160GB 10.6.2 | MDD DP 1.25GHz G4 1.5GB RAM 10.4.11 | 233MHz iMac G3 10.3.9

deus_ex_machina is offline
here's something about the error: http://www.gballard.net/psd/1010error.html and http://forums.macosxhints.com/archiv...p/t-44379.html. Try to repair permissions, and if all else fails just reinstall Photoshop, then maybe Aperture. Something evidently got erased or corrupted.
QUOTE Thanks

Post Reply New Thread Subscribe


« Flashing an ATI9250 Powercolor?- help | help installing photoshop elements demo »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhoto/iMovie/iDVD problem...photo slide show related. NewtoMac Movies and Video 10 01-01-2007 08:35 AM
Aperture vs Photoshop sandals1621 Images, Graphic Design, and Digital Photography 9 12-08-2005 03:19 AM
Simple photoshop problem 50trimtsi Running Windows (or anything else) on your Mac 4 11-14-2005 08:17 PM
PhotoShop CS doesn't always allow me to 'Save' now i'm using Tiger! happyleaves Running Windows (or anything else) on your Mac 1 05-16-2005 05:46 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM

All times are GMT -4. The time now is 07:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?