Results 1 to 2 of 2

Thread: iPhoto

  1. #1

    Member Since
    Nov 17, 2011
    Hi everyone.

    I hope someone can help. I am setting up my MacBook Pro running 10.7.5. Installed a few things including PLEX. All working well except photos (iPhoto running 11' V9.4.3). In PLEX I browsed to the pictures folder on my mac, but there is no iPhoto Library folder or PhotoBooth folder. The file contains iChat icons and iPod Photo Cache.

    There are over 1000 picture in iPhoto, which works fine.

    Does anyone know why I do not have these folders in PICTURES?

    Is there a work around or fix. I would like to get them on PLEX to share etc.

    Thank you for any help

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    By default both of those folders should be listed under your user name folder as part of the "Pictures" folder. Unless you moved them they should be there. Since the 1000 photos work OK in iPhoto, the iPhoto library must exist. Do a Spotlight search for iPhoto Library and Photo Booth Library to see where they really are.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 04-20-2013, 04:44 PM
  2. Replies: 3
    Last Post: 11-16-2012, 08:52 AM
  3. Replies: 1
    Last Post: 05-14-2012, 08:22 AM
  4. Replies: 2
    Last Post: 03-16-2012, 02:59 PM
  5. iphoto 5 - reinstalled OS and need to import previous library and folders for iPhoto
    By misteratm in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 10-31-2009, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts