New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Raw image trouble


Post Reply New Thread Subscribe

 
Thread Tools
Kimmee

 
Kimmee's Avatar
 
Member Since: May 11, 2013
Location: now in SW Ontario
Posts: 5
Kimmee is on a distinguished road
Mac Specs: iMac, iPod classic and Nano, iPhone

Kimmee is offline
Hey. New to Mac and PS elements11, double whammy. I've been learning PS with jpeg images, but would like to start on my RAW's. Trouble is, when I transfer images from my Canon Rebel XSi (on the list of acceptable camera's for RAW), the RAW images appear as black boxes , both on iPhoto and PS. I believe my settings are correct (my external editing program is set to PS elements). What am I missing??
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,599
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Are you update on iPhoto and OS X?

You should have gotten the RAW updates for your camera.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
Kimmee

 
Kimmee's Avatar
 
Member Since: May 11, 2013
Location: now in SW Ontario
Posts: 5
Kimmee is on a distinguished road
Mac Specs: iMac, iPod classic and Nano, iPhone

Kimmee is offline
Pretty sure...iPhoto 9.4.3 OSx 10.8.3
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,599
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
And you are importing the RAW files into iPhoto?

I don't really use iPhoto that much anymore ( mainly use Aperture and Lightroom). But, iPhoto never had any problem handling the NEF (RAW) files from my Nikon D5000.

EDIT: sounds like your software is up to date

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
Kimmee

 
Kimmee's Avatar
 
Member Since: May 11, 2013
Location: now in SW Ontario
Posts: 5
Kimmee is on a distinguished road
Mac Specs: iMac, iPod classic and Nano, iPhone

Kimmee is offline
I appreciate your help. Just tried to put them right into elements..."file is damaged or is in a format that cannot be included in Elements organizer/users". Could this be a camera problem, although I put RAW's on my PC with the same camera without issue. Sorry to be a pain!!
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,599
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
If you import the files (using Import from the iPhoto Menu) you should be able to view and otherwise handle the RAW images in iPhoto. And, from there, you can open them in Photoshop Elements to edit.

If you aren't able to import them successfully into iPhoto, since you seem to be up to date, then your files may have been corrupted.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
nickyr

 
nickyr's Avatar
 
Member Since: Nov 01, 2007
Location: Swansea - South Wales
Posts: 429
nickyr is a jewel in the roughnickyr is a jewel in the rough
Mac Specs: late 2012 IMac 27", mid 2010 Macbook, OSX 10.9.4, iPhone 5, iPad 3, iOS 7, Apple TV 3, iPod Classic

nickyr is offline
Have you tried the following:

- importing from a card reader and not through the camers's usb cable
- shooting just a raw image (not raw and jpeg)
- shooting onto a different sd card?

what have the Roman's ever done for us?

QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,599
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Quote:
Originally Posted by nickyr View Post
Have you tried the following:

- importing from a card reader and not through the camers's usb cable
- shooting just a raw image (not raw and jpeg)
- shooting onto a different sd card?
Good points to try

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
Kimmee

 
Kimmee's Avatar
 
Member Since: May 11, 2013
Location: now in SW Ontario
Posts: 5
Kimmee is on a distinguished road
Mac Specs: iMac, iPod classic and Nano, iPhone

Kimmee is offline
I will try all the the above, thanks. BTW, lovely waterfall.
QUOTE Thanks
Kimmee

 
Kimmee's Avatar
 
Member Since: May 11, 2013
Location: now in SW Ontario
Posts: 5
Kimmee is on a distinguished road
Mac Specs: iMac, iPod classic and Nano, iPhone

Kimmee is offline
Problem solved!!! Twas the faulty cable. I imported off a card reader, and all is good. Many thanks for all the suggestions....you folks know your stuff.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,599
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Glad you got it sorted out.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks

Post Reply New Thread Subscribe


« Aperture - vault update stuck | Mac video chat »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Finder won't start laurag OS X - Operating System 5 04-13-2012 05:46 PM
CS3 raw image previews OSX 10.7 PeterM Images, Graphic Design, and Digital Photography 2 08-27-2011 04:27 PM
problem with terminal walkntalk OS X - Operating System 6 08-16-2011 02:36 PM
Old Software on OSX dshorr Running Windows (or anything else) on your Mac 8 01-10-2008 01:07 PM
Dual JS image randomizer? Morgan19 Web Design and Hosting 1 11-30-2006 08:02 AM

All times are GMT -4. The time now is 09:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?