Results 1 to 7 of 7
  1. #1

    Benjamindaines's Avatar
    Member Since
    Jan 08, 2005
    Location
    A religiously oppressed state
    Posts
    2,789
    Specs:
    17" MacBook Pro
    My First (test) Aperture site
    Well here it is: http://homepage.mac.com/daines88/Gra...erture%20Test/

    Just threw that together in a few mins to try it out, More to come.

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Is Aperture pretty easy to use?


  3. #3
    tjburns
    Guest
    in my experience, its very simialr to most other apple products. very intuitive.

  4. #4


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    I have found it pretty easy to use so far and they have a terrific manual and a tutorial DVD
    Don't forget to use the new User Reputation System

  5. #5

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Near San Diego, CA
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    nice pictures

  6. #6

    timswim78's Avatar
    Member Since
    Jul 04, 2005
    Location
    Baltimore, MD (USA)
    Posts
    204
    Specs:
    Powermac Dual G4 1.25 Ghz
    I got the old "404 error"

  7. #7

    Benjamindaines's Avatar
    Member Since
    Jan 08, 2005
    Location
    A religiously oppressed state
    Posts
    2,789
    Specs:
    17" MacBook Pro
    Quote Originally Posted by timswim78
    I got the old "404 error"
    Yeah im working on it right now it will be back soon don't worry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 07-04-2014, 05:23 PM
  2. Can 8 transfer Aperture 3 photo info to web site photo?
    By Techigrandma in forum Web Design and Hosting
    Replies: 0
    Last Post: 05-09-2012, 09:26 AM
  3. Aperture Library Won't load in iWeb after update to Aperture 3.1
    By KCTexas in forum Web Design and Hosting
    Replies: 1
    Last Post: 11-26-2010, 12:08 PM
  4. Looking For Speed Test Application For New Hosting Site..
    By bennjiboi in forum Web Design and Hosting
    Replies: 5
    Last Post: 11-01-2009, 07:29 AM
  5. Please Test this site on a MAC
    By Sarah in forum Web Design and Hosting
    Replies: 12
    Last Post: 10-30-2006, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •