New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Edit in PS CS5 from Lightroom, but file doesn't save back to Lightroom? HELP


Post Reply New Thread Subscribe

 
Thread Tools
PhotosbyJeni

 
Member Since: Mar 06, 2011
Posts: 15
PhotosbyJeni is on a distinguished road
Mac Specs: iMac 27", Intel Core i3, 3.2 ghz, 4G mem

PhotosbyJeni is offline
I recently purchased an iMac and Adobe Design Premium CS5. I begin my editing in Lightroom and if a file needs extra care, I open in Photoshop. When I used this method on my PC, the files always saved back to Lightroom, however, I have tried it three times on the MAC and the file does NOT go back to Lightroom. I checked the file handling and editing and can't see what I'm missing.

I looked in the LR help section and it says it will automatically open the PS file in LR, however it doesn't. When I save, the file is saved in the correct folder on my MAC, but LR deselects the original file and says no file selected. When I select edit, it shows the possibility to undo "attach copy to original"....so I know photoshop is communicating with LR. I've tried edit in PS and open as smart object in PS. I am clicking SAVE not SAVE AS. I have also tried just hitting COMMAND+s and just trying to close and saving when it asks. All ways give the same result. I have done this countless times on my PC with no issues ever. I've checked to be sure that it's not stacking the images and hiding them. It's not.

I did find the option to synchronize my folder, however, I use a star rating to decide which photos to keep and when it synchronizes the star rating I gave the original is not applied to the edited photo.

What am I missing?
QUOTE Thanks
PhotosbyJeni

 
Member Since: Mar 06, 2011
Posts: 15
PhotosbyJeni is on a distinguished road
Mac Specs: iMac 27", Intel Core i3, 3.2 ghz, 4G mem

PhotosbyJeni is offline
I asked a friend to try on her mac computer and she says it works. So now I am utterly confused.
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
What format is the file you're exporting from LR to PS ? Is it a RAW file ? If so, and you're not saving as a jpg, it is likely just converting the file to either tiff or PSD. If this is the case, it is likely in the same folder as the original file, but you'll have to import this file again. Try it. In LR, go to file>import and choose the folder where the original file is. Make sure you're not moving anything... just copy file from location and add to catalog. And of course make sure to have "do o not import suspected duplicates" checked.

It should sift through that folder and files within a short while (depending upon how many photos are in said folder and single that tiff/psd out. Import and it will either be next to or stacked on the original.

Let me know.

Doug
QUOTE Thanks
PhotosbyJeni

 
Member Since: Mar 06, 2011
Posts: 15
PhotosbyJeni is on a distinguished road
Mac Specs: iMac 27", Intel Core i3, 3.2 ghz, 4G mem

PhotosbyJeni is offline
It looks like it had something to do with the file location during the initial import. I noticed I had two drives listed in LR with the same name. So I deleted all files in the one drive that wasn't saving properly and imported them again. Then the files seemed to work fine.

Hopefully it won't happen again!

Thanks so much for your input. I didn't want to have import the edited file because it just adds another step to my current workflow, but I did see how it will work that way if necessary.

Again, thanks.

Now to learn all the other ins and outs of the mac.
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Cool. Glad you got it sorted out. Given what you've said, I guess you've been editing jpg files? Or am I wrong about that?

Doug
QUOTE Thanks
PhotosbyJeni

 
Member Since: Mar 06, 2011
Posts: 15
PhotosbyJeni is on a distinguished road
Mac Specs: iMac 27", Intel Core i3, 3.2 ghz, 4G mem

PhotosbyJeni is offline
Quote:
Originally Posted by Doug b View Post
Cool. Glad you got it sorted out. Given what you've said, I guess you've been editing jpg files? Or am I wrong about that?

Doug

I export as jpgs, but I import RAW and edit in LR/PS as the same.

I think my issues stemmed from not really having a grasp on drives and where everything is stored. Probably a duh-huh, but somehow I caused LR to incorrectly direct the files and that caused PS to not be able to save back to LR when saved. I should have checked the location of the 'incorrect' drive in Finder, but instead I just deleted the files since I still had them on my CF card. Then I copied the files to my drive and then had LR import them. They went in the correct drive and worked perfectly after that.

My next feat will be to organize and cull old files. I was afraid of losing things, so I copied everything from my PC over, except for applications. I am hoping I don't have any duplicates as that could cause some really late nights and a bald head...
QUOTE Thanks
k mart

 
Member Since: Aug 18, 2011
Posts: 1
k mart is on a distinguished road

k mart is offline
Hi...
LR's only issue after exporting is it doe not automatically re-import them into the library. To do this......
choose File>Import & make Lightroom aware of files.
or if the folder containing images already exists in Lightroom, Import them by.....
choosing the folder in the folder panel & selecting.. Library>synchronize folder.

Hope this Works..
With Bridge bit Different:
To push To Bridge....select>Metadata>save metadata to file,
If files have been modified outside of Lightroom & you want to incorporate those changes..in the Library module ..
select Metadata>Read Metadata form File.

This should be the ticket ...confusing huh?
k
QUOTE Thanks

Post Reply New Thread Subscribe


« Please help resize my photo | Uncompatible Photos? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Edit File Name Splicer OS X - Operating System 2 01-18-2009 05:48 PM
Save as and attach file problems rew70 OS X - Apps and Games 8 04-19-2007 09:36 AM
Mass File Management - About to switch back... newmacmike Switcher Hangout 22 03-08-2007 07:00 AM
File Icons & Associations confusion markwm OS X - Operating System 1 03-04-2006 10:38 PM
Show Item Info inflexion OS X - Operating System 15 10-24-2005 10:34 PM

All times are GMT -4. The time now is 04:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?