New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

red green blue stripes when viewing cr2 files in iphoto11


Post Reply New Thread Subscribe

 
Thread Tools
kunesen

 
Member Since: Feb 16, 2011
Posts: 2
kunesen is on a distinguished road

kunesen is offline
I have an upgraded mac mini(early 2006) with osx snow leopard and iphoto11. When viewing cr2 files(these are canons raw files) iphoto there are several red green and blue horizontal stripes accross the picture. This does not appear in preview or in picasa. This was not a problem in osx tiger. I have googled this upside down and havent found an answer yet. JPEGS displays fine.
Any ideas.
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Sheffield, UK
Posts: 2,571
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: iMac 21.5" i3 500gb HDD 4gb RAM OSX 10.9.2 - iPhone 5s 16gb

Buzzard2010 is offline
Welcome to Mac-Forums

Quick question have you installed any updates for iPhoto '11 since it came out? If not then get them downloaded, there are a few bugs in iPhoto '11 that they managed to sort with the last couple of updates so it could sort your problem too.

- Simon


If you have been helped, don't forget to use the Reputation system at the bottom of the users profile.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks
kunesen

 
Member Since: Feb 16, 2011
Posts: 2
kunesen is on a distinguished road

kunesen is offline
Quote:
Originally Posted by Buzzard2010 View Post
Welcome to Mac-Forums

Quick question have you installed any updates for iPhoto '11 since it came out? If not then get them downloaded, there are a few bugs in iPhoto '11 that they managed to sort with the last couple of updates so it could sort your problem too.

- Simon
There were some updates today yes, installed and same problem. This drives me crazy. I just love iphoto, but now i must maybe start shooting in jpegs.
QUOTE Thanks

Post Reply New Thread Subscribe


« Pictures from iPhoto disappeared! | Illustrator not copying exactly!? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Artwork, iTunes and icons for audio files in Finder Theophil iOS and Apps 2 11-27-2008 09:55 AM
viewing WMV files baysic Switcher Hangout 3 03-04-2008 02:58 PM
help me convert something, please. krrose27 Switcher Hangout 4 05-25-2007 02:10 AM

All times are GMT -4. The time now is 08:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?