New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Canon SD990


Post Reply New Thread Subscribe

 
Thread Tools
tleray

 
Member Since: Oct 25, 2010
Posts: 2
tleray is on a distinguished road

tleray is offline
Hi there, I just got an imac computer this weekend and I'm having trouble connecting it using the canon software. I spent lots of time this weekend searching the web and was able to get it to recognize using iphoto. I would really like to use the canon software since I'm used to it but can not get the image program to recognize the camera. Any ideas? Again I'm brand new to the Mac world so please don't assume I know anything Thanks.
QUOTE Thanks
SweetCosmicPope

 
SweetCosmicPope's Avatar
 
Member Since: Dec 16, 2009
Location: Baytown, Tx
Posts: 373
SweetCosmicPope has a spectacular aura about
Mac Specs: Late 2009 Macbook Pro 2.26, 160gb HD, 2gb RAM, OSX 10.6; Emac 1.42ghz 80gb HD 2gb RAM OSX 10.5

SweetCosmicPope is offline
Doesn't sound like it's an issue with the camera or even with the mac, since it loads in iPhoto.

You say that the image program won't recognize the camera. Am I to take it then that there is a mac version and it's installed? If so, it sounds like there may be an issue with the software, possibly.

What software does it use?

"That's Peter Graves scat! I'd know it anywhere!"
QUOTE Thanks
tleray

 
Member Since: Oct 25, 2010
Posts: 2
tleray is on a distinguished road

tleray is offline
I still had the disc that came with the camera, which I installed on the mac. So the software is the camera software. I even tried loading the newest version from the canon site which didn't work either. When the canon software opens it pulls up the image capture program and that shows no camera.
QUOTE Thanks
SweetCosmicPope

 
SweetCosmicPope's Avatar
 
Member Since: Dec 16, 2009
Location: Baytown, Tx
Posts: 373
SweetCosmicPope has a spectacular aura about
Mac Specs: Late 2009 Macbook Pro 2.26, 160gb HD, 2gb RAM, OSX 10.6; Emac 1.42ghz 80gb HD 2gb RAM OSX 10.5

SweetCosmicPope is offline
Man. Did a little googling. Can't find anything recent. They had some issues in 2006 with the software, apparently, but this is a newer camera than that...

I'd tell you to just use iPhoto, but I know that doesn't exactly answer your question. Wish I could be of more help, but I'm not familiar with the software.

"That's Peter Graves scat! I'd know it anywhere!"
QUOTE Thanks

Post Reply New Thread Subscribe


« Aperture 3 experts ? | iPhoto problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?