Results 1 to 3 of 3
  1. #1


    Member Since
    Jun 29, 2009
    Posts
    1
    Thumbnails -> Photos?
    Hey all,

    I just took a long vacation in Europe, and took lots of pictures. Each night I would upload them into iphoto (I have 6.0.6 on my Powerbook) and erase them from the camera.

    One night when I did this, my camera battery shut down part of the way through, so I had to redo the upload the next day. All seemed to be well, though--some photos went through the "retrieval" process and I thought all of them were in there. So I proceeded to erase the originals from the camera, as per usual.

    However, I now find that, though the thumbnails show up in my iphoto and I can see the images in miniature, I get a blank space (sometimes with an exclamation point in it) for all but those photos that were "retrieved" from that day. The computer claims that the original files are completely gone--but why then would I still have functioning thumbnails that I can see?

    Is there any way I can get back these precious pictures? Or should I resign myself to blanks?

  2. #2


    Member Since
    Apr 22, 2007
    Location
    Nashville, TN
    Posts
    687
    Specs:
    2010 Macbook Pro, 8g RAM, iPhone 6, iPad Mini, Apple TV
    You might try a rebuild of your iPhoto library. The instructions are on the Apple site, but for some reason, I cannot get it to open (on a PC at work). Look on the apple site for "rebuild" and "iPhoto".
    Mary

  3. #3


    Member Since
    Jul 12, 2010
    Posts
    2
    did you find a solution to your problem? i'm looking for the same solution
    i'm wondering if you found out how to fix your problem.... my son and i took a trip, like you, and my photos disappeared...

    Quote Originally Posted by mersault View Post
    Hey all,

    I just took a long vacation in Europe, and took lots of pictures. Each night I would upload them into iphoto (I have 6.0.6 on my Powerbook) and erase them from the camera.

    One night when I did this, my camera battery shut down part of the way through, so I had to redo the upload the next day. All seemed to be well, though--some photos went through the "retrieval" process and I thought all of them were in there. So I proceeded to erase the originals from the camera, as per usual.

    However, I now find that, though the thumbnails show up in my iphoto and I can see the images in miniature, I get a blank space (sometimes with an exclamation point in it) for all but those photos that were "retrieved" from that day. The computer claims that the original files are completely gone--but why then would I still have functioning thumbnails that I can see?

    Is there any way I can get back these precious pictures? Or should I resign myself to blanks?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thumbnails in the new Photos
    By Annick in forum OS X - Apps and Games
    Replies: 0
    Last Post: 05-20-2015, 11:37 AM
  2. Photos display as icons rather than thumbnails
    By Papa117 in forum OS X - Operating System
    Replies: 0
    Last Post: 11-08-2014, 01:00 PM
  3. Replies: 3
    Last Post: 11-09-2012, 05:06 PM
  4. iPhoto shows the smallest thumbnails not photos
    By griffleader in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 03-05-2011, 05:22 PM
  5. How can you view thumbnails of photos, etc in finder?
    By Silverfroth in forum Images, Graphic Design, and Digital Photography
    Replies: 6
    Last Post: 10-30-2006, 11:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •