New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Need assistance with importing photos into iPhoto


Post Reply New Thread Subscribe

 
Thread Tools
andersar

 
Member Since: Mar 18, 2009
Posts: 2
andersar is on a distinguished road

andersar is offline
I am trying to import photos from my camera in to iphoto. When I click on the iphoto icon, an error message comes up... -10810


What does this mean? Thanks so much!
I'm new to this forum!
QUOTE Thanks
daveyboi

 
daveyboi's Avatar
 
Member Since: May 14, 2008
Posts: 28
daveyboi will become famous soon enough
Mac Specs: MacBook 2.4 2GB RAM, Apple iPod Touch 8GB 2nd Gen,

daveyboi is offline
Apple - Support - Discussions - error code 10810 ...

hope this helps
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,132
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
From several places, what I found is that it is a Launch Services error caused by too many processes running.

Some have solved it by just a reboot, at least temporarily. Am thinking I'd give Onyx a try. Go to the Maintenance tab. Under Rebuilding, put a check next to Launch Services and then Execute. Can't hurt anything.

Let us know, have a couple of other things if neither of those work.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
andersar

 
Member Since: Mar 18, 2009
Posts: 2
andersar is on a distinguished road

andersar is offline
Thank you for your advice! I can't find the Maintenance Tab in iphoto..
Now when I open iphoto, it will open with no error message, but all of my photos are gone. It's like I'm opening a new iphoto program for the first time! I know my photos aren't lost - I really hope not - I started playing around with the finder and applications and now I think I really messed myself up!

Where should the iphoto icons be? In which folders?
QUOTE Thanks

Post Reply New Thread Subscribe


« I maek walpapper | New to CS4/graphic design...need help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhoto Moving Photos SpLiZaaT OS X - Apps and Games 12 11-27-2011 04:35 PM
Sync photos between Iphoto and Lightroom? ghsusaxa75 Images, Graphic Design, and Digital Photography 1 04-29-2008 12:11 PM
lost photos in IPHOTO depthdose Images, Graphic Design, and Digital Photography 3 12-17-2007 11:21 AM
Missing Photos with iPhoto Ginger Pilot Images, Graphic Design, and Digital Photography 3 05-21-2007 01:08 PM
sharing photos on iphoto 5 kamesh Images, Graphic Design, and Digital Photography 0 03-26-2007 08:20 AM

All times are GMT -4. The time now is 01:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?