New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

New problem with Aperture and Nikon NEF


Post Reply New Thread Subscribe

 
Thread Tools
mjconn

 
Member Since: Jul 27, 2008
Posts: 33
mjconn is on a distinguished road

mjconn is offline
Is anyone else having a problem with Aperture 2 not allowing downloads of NEF (nikon's RAW) format images? I noticed it today, and it seems to have begun since downloading Apple's latest set of camera updates to Aperture.

Aperture will recognize the images on my cards (i've tried it with 2) but not allow me to download them to my managed library. It will not even give photo information (date, sample image names, etc.) when highlighting an image pre-download as it usually does. I was able to transfer them from my desktop to Aperture. And the program will download Jpegs fine.

I shoot a Nikon D80.
QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
No issues here with my D300's and D200
QUOTE Thanks
mjconn

 
Member Since: Jul 27, 2008
Posts: 33
mjconn is on a distinguished road

mjconn is offline
darn! No one else out there having this problem? So begins my troubleshooting... I was hoping I would just need Apple to patch a mistake...
QUOTE Thanks
gomez1018

 
gomez1018's Avatar
 
Member Since: Feb 09, 2007
Location: So Cal
Posts: 176
gomez1018 will become famous soon enough
Mac Specs: 15 inch Macbook Pro 2 GHz Core Duo 2 GB of Ram: 20 inch iMac 2.16 GHz Core 2 Duo 3 GB Ram

gomez1018 is offline
I had a problem the other day, but when i exited and went back in all was well. Note it was only a select few of my raw images not all of them which struck me weird.


______________________________________________

20 inch iMac 2.16 GHz Core 2 Duo 3 GB Ram 320GB internal HD,
23 inch Cinema Display,
320GB G-Tech G-Drive, 500GB G-Tech G-Drive, 500GB WD My Book Studio Drive
QUOTE Thanks
imager152

 
imager152's Avatar
 
Member Since: Nov 11, 2008
Location: Glasgow
Posts: 2
imager152 is on a distinguished road
Mac Specs: Macbook 2grz 2g Ram

imager152 is offline
I have had a problem on a couple of files: the colors went funny. I went to the Applestore here in Glasgow(Scotland) It needeed an update in fact. now it is working fine.
QUOTE Thanks
mjconn

 
Member Since: Jul 27, 2008
Posts: 33
mjconn is on a distinguished road

mjconn is offline
this sounds like a problem with the camera RAW update. here is a link to others with the issue

I followed the following directions and reinstalled only Camera Raw Update 2.2 (not 2.3) and my problems have stopped.
"The key is to remove the "RawCamera.bundle" folder from /System/Library/CoreServices and install the older 2.1 version."
QUOTE Thanks

Post Reply New Thread Subscribe


« PART TWO: Creativity with your shutter. | Caution symbol in Camera Raw »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Aperture 2.0, the Nikon D300 and RAW compression settings DarkDTSHD Images, Graphic Design, and Digital Photography 9 12-30-2008 08:08 PM
Nikon d50 or Canon Rebel? playm0de Images, Graphic Design, and Digital Photography 41 02-26-2007 10:38 PM
MacBook Pro and Aperture 1.1 iRobot Apple Notebooks 2 04-17-2006 02:06 AM

All times are GMT -4. The time now is 10:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?