New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Images, Graphic Design, and Digital Photography Discussion of all things graphics.

Apeture Problem - images messing up


Post Reply New Thread Subscribe

 
Thread Tools
imme

 
Member Since: Feb 04, 2008
Posts: 256
imme is on a distinguished road

imme is offline
I recently discovered aperture and im trying to transfer all my images from iPhoto into aperture to use it as my primary image application instead.

When im copying the images over from my iphoto library some copy over fine but the off event has messed up images. below is a screenshot



How do i fix this problem?

As I will be using this application to store and manage all my pictures im getting a bit worried that this program may play up like this and mess my whole photo library up so i loose everything.
QUOTE Thanks
Markpc

 
Member Since: May 24, 2008
Posts: 7
Markpc is on a distinguished road

Markpc is offline
Hi Rodney

I have had problems with moving from iPhoto to Aperture - see my post 'Quality of images in Aperture'.

Although it isn't the same problem as you are having, I have decided to keep iPhoto as my library for all images and to use Aperture as my workflow for all new images.

Shame really.. it would have been nice to have one program that deals with everything without a problem.

Just shows that Apple can't get everything right!

__________________________________________________ ______________

Mark
QUOTE Thanks
imme

 
Member Since: Feb 04, 2008
Posts: 256
imme is on a distinguished road

imme is offline
Lol my name is not rodney, that is my teddy Lol See Rodneysblog.com

Thanks for the reply. Yeah it seems that this is what im going to have to do. Have you had any other problems while using aperture as your primary image software?
QUOTE Thanks
Markpc

 
Member Since: May 24, 2008
Posts: 7
Markpc is on a distinguished road

Markpc is offline
Ooops!

Sorry....Say hello to Rodney from me, hope he isn't offended.

Not found any other major issues, sometimes the import is a little hit and miss. Sometimes it will find the file and other times not.

__________________________________________________ _____________

Mark
QUOTE Thanks

Post Reply New Thread Subscribe


« DSLR pics directly to macbook | Imovie projects »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 07:47 PM
E-Mail images replaced with blue square/question mark rkrmpg.com OS X - Operating System 1 11-27-2009 01:15 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 02:11 AM
Setting Images to Desktop Problem Kevin Green OS X - Operating System 4 11-27-2007 12:53 PM
Macbook and spotty wireless-n problem (on two routers) yaderhey Internet, Networking, and Wireless 0 09-11-2007 10:06 PM

All times are GMT -4. The time now is 03:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?