Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,401
    Specs:
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    Loading blank pages
    I'm getting blank pages on the forum again. Cleared cache in FF, no go.
    Also avatars aren't showing up. Sometimes if I option-click on the reload button the page will show up.

    EDIT: Ok, doesn't seem to be doing it in Safari. Even the avatars show up. Must be on my end.
    Last edited by cradom; 04-23-2014 at 08:08 PM.
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,453
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Loading blank pages
    Started seeing this before I left the office a couple hours ago and getting blank page loads at home also.

    Anyone else?
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,453
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I had to submit the above post 3 times before it took.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,735
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Happening here as well with random pages. A refresh works though.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  5. #5

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,453
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Just saw your post - will combine with mine - I wasn't able to load the new posts link for awhile.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    9,217
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    A few minutes ago everything on the page loaded except avatars. When I reloaded I got blank pages twice. Now I get everyone's avatar except Vansmith's. Did you guys finally carry out the overthrow?
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  7. #7

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,453
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    iNet is checking on it.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  8. #8

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    47,069
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    It's still screwed up. Sometimes the page will load, other times I get a blank white page. Avatars are still missing from the posts.

    Anyone reported it to iNet?

  9. #9

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    9,217
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Quote Originally Posted by Slydude View Post
    . Now I get everyone's avatar except Vansmith's. Did you guys finally carry out the overthrow?
    Apparently the coup was unsuccessful. His avatar is back but Cradom's is gone.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  10. #10

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,401
    Specs:
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    I knew I shouldn't have taken those green pills...
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

  11. #11

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,735
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by Slydude View Post
    Apparently the coup was unsuccessful. His avatar is back but Cradom's is gone.
    Would never happen.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  12. #12

    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    Location
    In Denial
    Posts
    7,847
    Specs:
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    Intermittent problems here as well
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  13. #13

    lclev's Avatar
    Member Since
    Jul 24, 2013
    Location
    Ohio
    Posts
    2,230
    Specs:
    2011 MBPro, 2013 MBAir, 2010 MacPro, iPhone 6+
    I figured it was just my less than stellar internet service. I will get a blank page and when I hit reload it will show up. Not sure if this is the same problem...or my stellar internet service. The blank pages are exclusive to just this forum.

    Lisa

  14. #14

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    9,217
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Although a bad internet connection can cause a ton of problems including problems with page loading. Usually though if the entire page refuses to load Safari spits out a warning about not being connected to the net.

    The fact that it only affected this site tells me you got caught in a page loading issue that wasn't caused by problems on your end. As you can tell from this thread lots of members were having this problem.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  15. #15

    Rod Sprague's Avatar
    Member Since
    Jun 12, 2011
    Location
    Melbourne, Australia and Ubud, Bali, Indonesia
    Posts
    1,888
    Specs:
    MacBook Pro OS 10.11.1, iPhone 5s iOS 9.2, 4th Gen iPod touch iOS 5, Apple TV 2, iPod Classic 80Gb
    Quote Originally Posted by cradom View Post
    I knew I shouldn't have taken those green pills...
    Yes I had the same problem myself yesterday, page not loading or just blank, would not allow form resubmit or refresh, lasted for a few hours. Went to MacRumors Forums instead Fine again today.
    If you were helped by this forum please add reputation points to that member by clicking on the "Thumbs Up" icon, bottom left corner of each thread. (Yes I know it's small)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blank pages
    By davehardy in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-20-2012, 12:25 PM
  2. Mac-Forums loading blank white page
    By pendlewitch in forum OS X - Apps and Games
    Replies: 7
    Last Post: 09-25-2012, 06:02 PM
  3. iWeb-blank pages
    By captainmac in forum Web Design and Hosting
    Replies: 2
    Last Post: 04-12-2007, 04:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •