New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Community Suggestions and Feedback A place for your suggestions and comments about the Mac-Forums Community itself

Posting Problem in Buy/Sell/Trade


Post Reply New Thread Subscribe

 
Thread Tools
SASouth

 
Member Since: Sep 17, 2005
Posts: 9
SASouth is on a distinguished road

SASouth is offline
Hi,

I'm having a problem posting in this forum. I can edit the post, and then preview the post, but when I submit the post Safari goes to a blank screen and stays there. If I hit the back button, Safari asks me if I want to submit the resend the form. If I click yes, the site comes back to with an error message that I'm posting a duplicate message. My original post never shows up on the site.

Any ideas?

Thanks,

Steve

PS.

I'm running a new "20 iMac Core Duo posting from Safari 2.03, OS X 10.4.4 (of course)
QUOTE Thanks
asalton

 
Member Since: May 06, 2010
Posts: 1
asalton is on a distinguished road

asalton is offline
I have the same problem. What i have to do?
Regards
Alan
QUOTE Thanks
iWhat

 
iWhat's Avatar
 
Member Since: Nov 11, 2004
Location: Toledo, Ohio
Posts: 5,736
iWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond repute
Mac Specs: Macbook, iMac G5, iPad, iPhone 4, iPod (MANY)!

iWhat is offline
That section of the forums is only open to established members. Once you have a certain post count and have been a member for an amount of time, you will have access to the forum.
QUOTE Thanks

Post Reply New Thread Subscribe


« Tracking the OP | Keep up the good work »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
Posting in the buy/sell/trade forum dmachine Community Suggestions and Feedback 0 12-16-2005 01:00 PM
Mini: Is the 4200 RPM hard drive a problem? djmitch Apple Desktops 13 04-07-2005 04:56 PM
HELP wierd iMac startup problem iluvmacs Apple Desktops 8 09-13-2004 06:47 AM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM

All times are GMT -4. The time now is 03:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?