New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Community Suggestions and Feedback A place for your suggestions and comments about the Mac-Forums Community itself

Why is this site so slow?


Post Reply New Thread Subscribe

 
Thread Tools
Harryc
Guest
 
Posts: n/a

Other sites I visit pop right up. This site always has a slight time delay loading, but today it is simply horrible. I tried Firefox and Safari. I even tried disabling IPV6. What is going on? It is not my cable connection, I have 5MB down.
QUOTE Thanks
bhanson
Guest
 
Posts: n/a

Loads fine here, I doubt if it's directly related to Mac-Forums, they're hosted by Rackspace.

You could be getting bad routing to the server.
QUOTE Thanks
Harryc
Guest
 
Posts: n/a

Doesn't look like a routing problem to me, but I am hitting a wall in Rackspace land. See all the ***'s?.

me-s-power-mac-g4:~ me$ traceroute mac-forums.com
traceroute to mac-forums.com (69.20.37.125), 64 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 3.148 ms 0.765 ms 2.950 ms
2 * * *
3 ip1.xxx.xx.xxx.susc.suscom.net (xxx.xx.xxx.x) 11.830 ms 10.067 ms 22.088 ms
4 12.125.51.113 (12.125.51.113) 13.805 ms 11.716 ms 12.575 ms
5 gbr2-p70.n54ny.ip.att.net (12.123.1.134) 13.564 ms 13.050 ms 11.941 ms
6 tbr1-p013301.n54ny.ip.att.net (12.122.11.5) 12.958 ms 11.840 ms 12.689 ms
7 ggr1-p330.n54ny.ip.att.net (12.122.11.214) 10.919 ms 12.848 ms 11.901 ms
8 nycmny2wcx2-pos6-3.wcg.net (64.200.68.41) 18.777 ms 25.874 ms 18.480 ms
9 nycmny2wcx2-pos5-0.wcg.net (64.200.68.54) 21.410 ms 18.739 ms 18.562 ms
10 hrndva1wcx2-pos1-0-oc192.wcg.net (64.200.210.178) 20.785 ms 21.367 ms 20.555 ms
11 hrndva1wcx4-pos6-0-oc48.wcg.net (64.200.89.146) 40.919 ms 19.817 ms 19.485 ms
12 hrndva1wcx1-rackspace-gige.wcg.net (64.200.88.50) 17.937 ms 20.802 ms 18.068 ms
13 vlan903.core3.iad1.rackspace.com (69.20.1.40) 18.881 ms 19.837 ms 18.532 ms
14 aggr104a.iad1.rackspace.com (69.20.3.19) 34.166 ms 20.975 ms 19.236 ms
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Harryc is in New York and I am in Central calif and getting the very same thing. Most of it seems to be the server that supplies the adds here. I tried 100's of other sites and my P4 and same as on the macs.
QUOTE Thanks
dstopsky

 
dstopsky's Avatar
 
Member Since: May 03, 2005
Location: St. Louis, MO
Posts: 197
dstopsky is on a distinguished road
Mac Specs: Mac no more - Sony Vaio FZ4000

dstopsky is offline
Yeah, same here. It's been very slow loading since early this morning.
QUOTE Thanks
Rob
Guest
 
Posts: n/a

Works fine for me :black:
QUOTE Thanks
Ghostshadow

 
Ghostshadow's Avatar
 
Member Since: Feb 21, 2005
Location: Indianapolis
Posts: 2,073
Ghostshadow is a jewel in the roughGhostshadow is a jewel in the roughGhostshadow is a jewel in the rough
Mac Specs: iBook G3 - You'll be missed.

Ghostshadow is offline
must be using 56k elite server :p ....

it works fine for me

QUOTE Thanks
Harryc
Guest
 
Posts: n/a

Quote:
Originally Posted by Ghostshadow
must be using 56k elite server
What does this mean? Anyway, it has been fine since 1PM EST or so..but this morning it was crawling.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
I believe the problem is related to the advertisement banner that is located at the top of the page. I have been getting connection problem to the juggler server.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
inflexion

 
inflexion's Avatar
 
Member Since: Jan 12, 2005
Location: /home/sheffield/UK
Posts: 1,278
inflexion will become famous soon enough
Mac Specs: 12" 1Ghz PB 768Mb 10.4.5 30Gb Video iPod 40Gb 3G iPod 1Gb iPod Shuffle

inflexion is offline
yea im connecting quick as ever
QUOTE Thanks
iNAP

 
iNAP's Avatar
 
Member Since: Apr 20, 2005
Posts: 1,804
iNAP has a spectacular aura about

iNAP is offline
What I notice is the page is opening up hugh, each window need to scroll sideways to view .....

www.idadgraphics.com
I started using PS from finding this forum and all the help I have gotten here thru the years is immeasurable
thank you MacForums and all it's members
QUOTE Thanks

Post Reply New Thread Subscribe


« Question to Mods | can attachments open in a new window please? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Slow OS X ... Help please !! etes Switcher Hangout 13 04-10-2005 08:06 PM
HELP I'm trying to clean out old web site files from server bluerose Web Design and Hosting 8 02-16-2005 10:42 PM
Slow Down macperson2 Running Windows (or anything else) on your Mac 4 10-20-2004 02:06 PM
Slow loaders, any ideas? indykid Schweb's Lounge 2 09-01-2004 07:01 PM
mac 0SX v. 10.2.8 running slow and erratic louisa Apple Desktops 4 06-04-2004 07:54 PM

All times are GMT -4. The time now is 09:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?