Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    After quite a bit of testing - it appears to be related to having the word 'Mac' in the title.

    Have reported this. If you run into the issue, try removing the word 'Mac' from the title and ask a Mod to edit the thread title if needed.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  2. #17

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Cleveland, Ohio
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Thanks for your patience everyone, the issue should be corrected. Please let us know if you continue to see problems.
    schweb | community leader
    flickr facebook twitter tumblr google+

    Mac-Forums: On Twitter | On Facebook | On Flickr

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can't post in for sale thread
    By saccento in forum Community Suggestions and Feedback
    Replies: 2
    Last Post: 08-12-2009, 12:21 AM
  2. Post A Joke Thread
    By Shannonb in forum Schweb's Lounge
    Replies: 10
    Last Post: 09-08-2007, 08:27 PM
  3. thread post/search
    By milessthomas in forum Community Suggestions and Feedback
    Replies: 13
    Last Post: 08-23-2007, 05:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts