New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Community Suggestions and Feedback A place for your suggestions and comments about the Mac-Forums Community itself

Forum Changes


Post Reply New Thread Subscribe

 
Thread Tools
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
I have issues at work with the ad servers. I'm on a large bandwidth controlled LAN there and even with the ad-free skin, something is still lacking. I occasionally see a lag late at night PST but I assume this is more site maintenance related and doesn't really impact me much.


QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,261
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Quote:
Originally Posted by hughvane View Post
A parallel problem is that connection from my computer is woefully slow at present
And it's happening again as I type, but this is a different topic:

A new issue has arisen - maybe requires a new thread, will see what happens. I get the message (att) when moving to another link on M-F. This was noticed for the first time on either 14 or 15 Jan (when b'band was still working, so it's not related to that).

The problem is dealt with by Try Again, or going back a page and re-clicking the intended link. Annoying.

Have changes been made to M-F very recently, maybe causing this? Another ad server?
Attached Images
File Type: png Picture 49.png (25.4 KB, 9 views)

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,586
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Am having the same issues here off and on. Started either yesterday or the day before but seems to be happening more frequently since late last night.
QUOTE Thanks
McBie

 
McBie's Avatar
 
Member Since: Apr 26, 2008
Location: Belgium
Posts: 2,290
McBie is a name known to allMcBie is a name known to allMcBie is a name known to allMcBie is a name known to allMcBie is a name known to allMcBie is a name known to allMcBie is a name known to all
Mac Specs: 2013 MBA 13" - 10.9.3 & iPad - iOS 5.1

McBie is offline
Me too .... Safari, Firefox and Chrome ....all the same result
No problems with any other site.

Cheers ... McBie

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
The problem is not the problem. The problem is your attitude towards the problem. You understand ?
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Make that 4 - for a couple of days now. Have only seen it in Opera in Windows at work and says the Server disconnected.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,815
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
So it's not just me getting the connection resets. Been getting them quite a bit the last couple of days in Firefox (3.6 RC 1). Will give Opera a go (not that I expect there to be a difference).

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
clayneal

 
clayneal's Avatar
 
Member Since: Mar 27, 2009
Location: Lincoln Nebraska
Posts: 2,146
clayneal is a glorious beacon of lightclayneal is a glorious beacon of lightclayneal is a glorious beacon of lightclayneal is a glorious beacon of lightclayneal is a glorious beacon of lightclayneal is a glorious beacon of light
Mac Specs: late 08 macbook 2.0 4gig 320hdd10.7.3 32 gig iPhone 4s

clayneal is offline
does that mean i can quit trouble shooting safari ?

Clay

MY ADVICE COMES WITH A DOUBLE YOUR MONEY BACK GUARANTEE!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,815
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
May as well. I very much doubt that connection resets are browser specific.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,586
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by vansmith View Post
May as well. I very much doubt that connection resets are browser specific.
It's done it on Safari, FF 3.5, FF 3.6. It has nothing to do with OSX, XP, or any brand of browser.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,815
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Quote:
Originally Posted by dtravis7 View Post
It's done it on Safari, FF 3.5, FF 3.6. It has nothing to do with OSX, XP, or any brand of browser.
Maybe it works in ChromiumOS. Could you give it a try for us?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,586
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I would but just can't seem to get a build here I can use!

Yes, I am lazy.
QUOTE Thanks
FasterPussyCat

 
FasterPussyCat's Avatar
 
Member Since: Nov 07, 2009
Posts: 164
FasterPussyCat has a spectacular aura about
Mac Specs: MacBook 10.6.2 (2.4 Ghz) | Time Capsule 500GB

FasterPussyCat is offline
I've been getting the same thing (obviously), also some times avatars and image attachments will not show.
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,261
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Quote:
Originally Posted by FasterPussyCat View Post
also some times avatars and image attachments will not show.
Ditto, but didn't mention it in my original post. They're not there, then they're there, on refresh, erratic page behaviour.

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,493
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
I've been seeing a TON of connection resets too - usually around the times I'm nuking spam. I thought it was related to VB's Delete Posts as Spam function, but maybe there's a deeper underlying cause.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,586
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by cwa107 View Post
I've been seeing a TON of connection resets too - usually around the times I'm nuking spam. I thought it was related to VB's Delete Posts as Spam function, but maybe there's a deeper underlying cause.
I can relate to that. I was chasing that TN Sale dood and trying to ban him before he posted 10000000 posts and it did it a few times right in the middle of all that! Have not noticed it so far this evening though.
QUOTE Thanks

Post Reply New Thread Subscribe


« Address book two at once??? | macnewby here-hello all »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?