Results 1 to 5 of 5
  1. #1

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    email problems...
    Im am subscribed to almost every topic Ive posted in, I usually recieve an email when a new post is posted, lately, for a couple of days now, I recieve an email stating theres a new post several times a day, and its the same email, no new posted info, just a repeat of the same email, over and over, for example, on 3 letter story, I get an email that theres a new post, it contains the whole story, when I read at the bottom what should be new, its the same, I recieve it again an hour later, still no change, is there some problem with the mail server or something? or am I subscribed to too many topics for vbulletin software to handle? Im used to invision powerboard software, and it never had problems with the subscriptions, granted, there were times when the mail server was so slow that Id see there was a new post, reply, then later Id get the email: topic subscription reply notification, when Id already read and replied. just thought Id ask.

  2. #2


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    Sounds like something with your email server not clearing its memory and sending you the same e-mails. I am subscribed to a bunch of posts but have never seen this issue
    Don't forget to use the new User Reputation System

  3. #3

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    if it was my email server, wouldnt other emails repeat too, not just from here?

  4. #4

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Not necessarily, sometimes a message can get stuck. Happens to me sometimes and it doesn't affect all messages. Do you have a web login for the account to see if you can delete it manually?

    I've sent a note to the admin to take a look, but I'm not experiencing anything wrong.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  5. #5

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    I used the web login and deleted all the emails, Ill post if itr happens again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Email problems
    By Jagsfish in forum Switcher Hangout
    Replies: 6
    Last Post: 04-07-2014, 04:41 PM
  2. email problems
    By titan in forum Apple Desktops
    Replies: 2
    Last Post: 09-05-2011, 03:42 PM
  3. Email Problems
    By Rob78 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 02-10-2011, 05:42 PM
  4. Email problems
    By jmanuel29 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-17-2007, 05:37 PM
  5. email problems
    By bondibilly in forum Schweb's Lounge
    Replies: 2
    Last Post: 12-29-2006, 05:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •