New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Community Suggestions and Feedback A place for your suggestions and comments about the Mac-Forums Community itself

email problems...


Post Reply New Thread Subscribe

 
Thread Tools
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
Im am subscribed to almost every topic Ive posted in, I usually recieve an email when a new post is posted, lately, for a couple of days now, I recieve an email stating theres a new post several times a day, and its the same email, no new posted info, just a repeat of the same email, over and over, for example, on 3 letter story, I get an email that theres a new post, it contains the whole story, when I read at the bottom what should be new, its the same, I recieve it again an hour later, still no change, is there some problem with the mail server or something? or am I subscribed to too many topics for vbulletin software to handle? Im used to invision powerboard software, and it never had problems with the subscriptions, granted, there were times when the mail server was so slow that Id see there was a new post, reply, then later Id get the email: topic subscription reply notification, when Id already read and replied. just thought Id ask.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 6,999
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Sounds like something with your email server not clearing its memory and sending you the same e-mails. I am subscribed to a bunch of posts but have never seen this issue

Don't forget to use the new User Reputation System
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
if it was my email server, wouldnt other emails repeat too, not just from here?
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Not necessarily, sometimes a message can get stuck. Happens to me sometimes and it doesn't affect all messages. Do you have a web login for the account to see if you can delete it manually?

I've sent a note to the admin to take a look, but I'm not experiencing anything wrong.

schweb | community leader
flickr » facebook » twitter » tumblr » google+ » about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
I used the web login and deleted all the emails, Ill post if itr happens again.
QUOTE Thanks

Post Reply New Thread Subscribe


« problems with profile picture | Help me please!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HTML email list manager dziner Web Design and Hosting 4 10-01-2004 04:18 PM
help: my G5 is having some major starting up problems h3o Apple Desktops 12 01-10-2004 01:25 AM
gif animation problems in Entourage via email totalbuddy Schweb's Lounge 0 12-18-2003 05:44 PM

All times are GMT -4. The time now is 01:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?