New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Archival Forum All the old stuff

Out of Sync


Post Reply New Thread Subscribe

 
Thread Tools
McGyver
Guest
 
Posts: n/a

Hi guys, can anyone help, When i import a video from my VCR through my Digital video camera useing imovie, then burning it useing idvd the sound goes in and out of sync with the lips of the people on the film.
how can i fix this problem.
please help me.
QUOTE Thanks
RobDreugan
Guest
 
Posts: n/a

Quote:
Originally Posted by McGyver
Hi guys, can anyone help, When i import a video from my VCR through my Digital video camera useing imovie, then burning it useing idvd the sound goes in and out of sync with the lips of the people on the film.
how can i fix this problem.
please help me.

If it captures in sync. Then the problem obviously isn't in coming. Sounds like it's probably outgoing.

I would, however, double check that the VHS tape is good, and in sync. I'd check to make sure the capture is sync.

If those are all good, then my guess is a couple of things.
1. Computer is too slow. I don't think this would be the case tho..with yer system.
2. Yer doing anything else while trying to burn to DVD.

Those are really my only two guesses. Only sync problems I've ever seen have happened, when the computer was way too slow to even try to do these kinds of processes, or yer choosing to do other things while exporting video, and its slowing the system down. (Anytime I do any video capturing, or exporting, I don't touch the system, no matter what system I'm using)

If i had more info to go on, I could prolly suggest other things.
QUOTE Thanks
McGyver
Guest
 
Posts: n/a

Quote:
Originally Posted by RobDreugan
If it captures in sync. Then the problem obviously isn't in coming. Sounds like it's probably outgoing.

I would, however, double check that the VHS tape is good, and in sync. I'd check to make sure the capture is sync.

If those are all good, then my guess is a couple of things.
1. Computer is too slow. I don't think this would be the case tho..with yer system.
2. Yer doing anything else while trying to burn to DVD.

Those are really my only two guesses. Only sync problems I've ever seen have happened, when the computer was way too slow to even try to do these kinds of processes, or yer choosing to do other things while exporting video, and its slowing the system down. (Anytime I do any video capturing, or exporting, I don't touch the system, no matter what system I'm using)

If i had more info to go on, I could prolly suggest other things.
The only thing i can think of is the scolling wallpaper, so i'll turn that off from now on.
thanks any way.
cheers
QUOTE Thanks

Post Reply New Thread Subscribe


« roxio problems (again) | preview to NTSC »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Access Denied illuminatus Apple Notebooks 30 04-27-2004 04:05 PM

All times are GMT -4. The time now is 09:29 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?