Results 1 to 10 of 10
  1. #1


    Member Since
    Mar 11, 2012
    Posts
    3
    atv2 no signal !!
    my atv2 was working fine until I change something in the settings recently. I think i change the lowtide setting and after that my atv2 won"t come on .I have tried resetting it by pressing menu and down buttons on remote but no luck ,I still get no signal on tv.

    I really don't want to restore it cause i will lose my jailbreak.

    Is there anything else I can try to fix this ?

  2. #2


    Member Since
    Mar 11, 2012
    Posts
    3
    anyone, anyone !!

  3. #3


    Member Since
    Sep 10, 2011
    Posts
    1,806
    Hello,
    A couple of questions. What's a 'lowtide setting" and does anything appear on the screen at all or is it just black?
    Have you powered it down and disconnected all the cables and reconnected?

  4. #4

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Why not just restore the custom firmware created during your jailbreak?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  5. #5


    Member Since
    Mar 11, 2012
    Posts
    3
    How do I restore with the custom firmware and will I lose my JB?

  6. #6

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Depends what you used to jailbreak.

    If you used the Pwnage Tool or Seas0nPass it will have created a custom IPSW firmware file that you use to restore the AppleTV in iTunes
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  7. #7

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Quote Originally Posted by pendlewitch View Post
    Hello,
    A couple of questions. What's a 'lowtide setting" and does anything appear on the screen at all or is it just black?
    Have you powered it down and disconnected all the cables and reconnected?
    LowTide is the UI and media playback software that AppleTV uses. It's derived from, what was, Front Row.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  8. #8


    Member Since
    Sep 10, 2011
    Posts
    1,806
    Quote Originally Posted by mrplow View Post
    LowTide is the UI and media playback software that AppleTV uses. It's derived from, what was, Front Row.
    I see. So what settings did the OP change?

  9. #9

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Quote Originally Posted by pendlewitch View Post
    I see. So what settings did the OP change?
    No idea, once JailBroken NitoTV has many tweaks and mods that can be made to LowTide. I've never known any to stop video output but then I steer away from most of these kind of changes.

    jalo215:
    if you now what you changed you may be able to SSH into your AppleTV and remove the offending change.
    But re-restoring a custom firmware would be more straightforward
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  10. #10


    Member Since
    Sep 10, 2011
    Posts
    1,806
    Quote Originally Posted by mrplow View Post
    No idea, once JailBroken NitoTV has many tweaks and mods that can be made to LowTide. I've never known any to stop video output but then I steer away from most of these kind of changes.
    That's what I thought and why I asked the OP what was showing on the screen and suggested disconnecting everything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ATV2 does not see my library
    By mcdseven in forum Apple TV
    Replies: 10
    Last Post: 05-27-2013, 07:55 AM
  2. atv2 help please
    By britown in forum Apple TV
    Replies: 3
    Last Post: 01-16-2012, 07:37 AM
  3. ATV2 will not restore
    By bkean14 in forum Apple TV
    Replies: 1
    Last Post: 02-21-2011, 02:04 PM
  4. question about my atv2
    By oddjobbb in forum Apple TV
    Replies: 6
    Last Post: 01-13-2011, 02:36 AM
  5. Software to measure signal strength and Signal/Noise Ratio
    By slashd0t in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-02-2008, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •