New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple TV Discussion of Apple TV, the new revolution in watching television.

atv2 no signal !!


Post Reply New Thread Subscribe

 
Thread Tools
jalo215

 
Member Since: Mar 11, 2012
Posts: 3
jalo215 is on a distinguished road

jalo215 is offline
my atv2 was working fine until I change something in the settings recently. I think i change the lowtide setting and after that my atv2 won"t come on .I have tried resetting it by pressing menu and down buttons on remote but no luck ,I still get no signal on tv.

I really don't want to restore it cause i will lose my jailbreak.

Is there anything else I can try to fix this ?
QUOTE Thanks
jalo215

 
Member Since: Mar 11, 2012
Posts: 3
jalo215 is on a distinguished road

jalo215 is offline
anyone, anyone !!
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,743
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yosemite 10.10.1

pendlewitch is offline
Hello,
A couple of questions. What's a 'lowtide setting" and does anything appear on the screen at all or is it just black?
Have you powered it down and disconnected all the cables and reconnected?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,749
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Why not just restore the custom firmware created during your jailbreak?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
jalo215

 
Member Since: Mar 11, 2012
Posts: 3
jalo215 is on a distinguished road

jalo215 is offline
How do I restore with the custom firmware and will I lose my JB?
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,749
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Depends what you used to jailbreak.

If you used the Pwnage Tool or Seas0nPass it will have created a custom IPSW firmware file that you use to restore the AppleTV in iTunes

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,749
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by pendlewitch View Post
Hello,
A couple of questions. What's a 'lowtide setting" and does anything appear on the screen at all or is it just black?
Have you powered it down and disconnected all the cables and reconnected?
LowTide is the UI and media playback software that AppleTV uses. It's derived from, what was, Front Row.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,743
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yosemite 10.10.1

pendlewitch is offline
Quote:
Originally Posted by mrplow View Post
LowTide is the UI and media playback software that AppleTV uses. It's derived from, what was, Front Row.
I see. So what settings did the OP change?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,749
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by pendlewitch View Post
I see. So what settings did the OP change?
No idea, once JailBroken NitoTV has many tweaks and mods that can be made to LowTide. I've never known any to stop video output but then I steer away from most of these kind of changes.

jalo215:
if you now what you changed you may be able to SSH into your AppleTV and remove the offending change.
But re-restoring a custom firmware would be more straightforward

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,743
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yosemite 10.10.1

pendlewitch is offline
Quote:
Originally Posted by mrplow View Post
No idea, once JailBroken NitoTV has many tweaks and mods that can be made to LowTide. I've never known any to stop video output but then I steer away from most of these kind of changes.
That's what I thought and why I asked the OP what was showing on the screen and suggested disconnecting everything.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks

Post Reply New Thread Subscribe


« Issue with AppleTV iOS 5 | iTunes crashes when streaming attempted from ATV2 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhone 4s Signal Strength? Silex iPhone Hardware and Accessories 1 12-23-2011 05:44 PM
Jailbreak ATV2 + Airport Extreme + External HDD = No iTunes? smanicom Apple TV 6 04-16-2011 05:50 PM
Airport Signal Drops seanmyers1985 OS X - Operating System 3 12-13-2009 04:09 AM
Weak wireless signal... best way to boost? DunnInLA Internet, Networking, and Wireless 6 11-20-2009 06:16 PM
low signal on airport extreme/express BrooklynStudent Internet, Networking, and Wireless 0 07-24-2009 09:19 AM

All times are GMT -4. The time now is 05:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?