New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple TV Discussion of Apple TV, the new revolution in watching television.

Atv2 doa?


Post Reply New Thread Subscribe

 
Thread Tools
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
Morning everyone,

I just purchased an Apple TV 2 from Gainsaver. Finally got it yesterday, plugged it in, and woosh, black screen. Now I've learned a lot since yesterday at 3 pm, including different HDMI and USB cables, resetting and DFU mode, etc. One common thing that I have noticed throughout is that the ATV2 will always boot in a recovery mode. Whenever it is in iTunes I only see the summary page and an option to restore. In TinyUmbrella I force it out of recovery and it just goes right back in under a different recovery device number. Have also tried Recboot to no avail. Furthermore, I have restored the ATV 2 at least 10 times. Does anyone else have any advice.

Other info: I have seen the "Plug into iTunes" icon at some points, and then I have also seen the Apple Logo for around 5-10 secs, but then black on my screen. My TV is an Emerson LC320EM1 720P HDTV.

Thank you everyone!
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Honestly I think you're best just getting it replaced.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
Of course that's a possibility, but I don't want to have to wait two weeks to get it back . Was hoping someone around these parts knew of somethings to try.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
I humbly suggest that it could be an interconnect issue.

I eventually discovered that my HDMI cable wasn't seated correctly in the back of the ATV2 due to the plug moulding inhibiting. It was so simple, but I had tried every which way until I bought a new $15 dollar v1.3b cable and bingo..it worked.

Did you get a new cable or did you swap it out with an older one?

EDIT: my experience is here ATV2 with Denon AVR1910 ?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
I actually bought a brand new cable, a 4ft Auvio cable.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by jjtiii44 View Post
I actually bought a brand new cable, a 4ft Auvio cable.
Good, but it is it sat fully home in both sockets ? Manipulate the plugs from side to side when you are in the black screen.

EDIT Can you swap the TV out?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
I see, I'll try that when I get home in an hour. You are referring to the back of the ATV2 right?
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by jjtiii44 View Post
I see, I'll try that when I get home in an hour. You are referring to the back of the ATV2 right?
Yes, this was the problem for me but also check the connection into the TV.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
http://i.imgur.com/svcAV.png

Just wanted to have this on the post, here is a picture of my iTunes.
QUOTE Thanks
jjtiii44

 
Member Since: Feb 28, 2012
Posts: 6
jjtiii44 is on a distinguished road

jjtiii44 is offline
No luck on fiddling around with the HDMI ports.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by jjtiii44 View Post
No luck on fiddling around with the HDMI ports.
Ok, worth a try. I thinks it's worth swapping out the TV or hooking it up to a friend's TV if you can. It could be duff as mrplow says in any event.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks

Post Reply New Thread Subscribe


« Airplay won't work through one of my Wi-Fi Networks | Apple TV connected to Zeplin Speakers »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
ATV2 does not see my library mcdseven Apple TV 10 05-27-2013 07:55 AM
atv2 help please britown Apple TV 3 01-16-2012 07:37 AM
Multiple iTunes Accounts on ATV2 Mshort1976 Apple TV 2 11-05-2011 11:05 PM
Jailbreak ATV2 + Airport Extreme + External HDD = No iTunes? smanicom Apple TV 6 04-16-2011 04:50 PM
Scared for my iBooks sake! X Im just meE o Apple Notebooks 27 12-19-2005 11:41 AM

All times are GMT -4. The time now is 08:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?