Results 1 to 8 of 8
  1. #1


    Member Since
    Jun 02, 2011
    Posts
    13
    hotel room blues...
    good evening Forum,

    i searched for some threads on this, but can't find any. however i am a troglodite............

    i am staying at a hotel for a couple weeks and can't get the ATV to see (or even list) netflix in the 'internet' menu.

    youtube appears, but the ATV says: "no content was found. there is a problem connecting with youtube. please try again later."

    i can see me macbook fine, and there is no problem connecting with the tv as there is an available HDMI input.

    any ideas?

    thanks!
    andrew

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Odds are the Hotel has the required ports blocked to keep people from hogging their limited bandwidth that has to be shared by all guests. It's pretty common and their isn't much you can do about it....


  3. #3


    Member Since
    Jun 02, 2011
    Posts
    13
    Quote Originally Posted by baggss View Post
    Odds are the Hotel has the required ports blocked to keep people from hogging their limited bandwidth that has to be shared by all guests. It's pretty common and their isn't much you can do about it....
    This seems likely, but he HDMI port is clearly responding as the majority of ATV functions are working. I can see my photos and music from my Macbook, etc.

    I believe there might be a problem with the fact that unlike my iPhone and macbook, I can't see a browser screen where I can 'login' or 'accept' the rules for using the hotel's internet connection.

    Is there a way to plug the data cable from the wall into my macbook and use it as a 'hot spot' and have the ATV get it's signal from my laptop? Then I can 'accept' the terms of use and maybe it would work.

    Can anyone help me do this?

    Thanks,
    Andrew

  4. #4

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Yes. Open the sharing prefs pane and select Internet then check the box to share and make sure it is set to ethernet. This will enable you to create your own wireless network from the Mac. You can set encryption and a password if you like. Then just join the AV 2 to that network and make sure the Mac has logged into the hotels network.

    You may still encounter the issues I noted above, or not.


  5. #5


    Member Since
    Jun 02, 2011
    Posts
    13
    Quote Originally Posted by baggss View Post
    Yes. Open the sharing prefs pane and select Internet then check the box to share and make sure it is set to ethernet. This will enable you to create your own wireless network from the Mac. You can set encryption and a password if you like. Then just join the AV 2 to that network and make sure the Mac has logged into the hotels network.

    You may still encounter the issues I noted above, or not.
    Thanks for the help, baggss,

    I followed your instructions (screenshot attached.)

    In the network menu on the ATV, it only showed the hotel's wireless networks. I chose "other" and entered <andrew-bacas-macbook.local>

    After scanning, the ATV tells me: "the wi-fi network you are attempting to join cannot be found."

    Any ideas?

    Thanks,
    Andrew



    when the ATV prompted me to enter the name of the network i wanted to join (by I
    Attached Images Attached Images

  6. #6

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Uncheck the Ethernet box and check the WiFi box. You'll have to urn sharing off first. You are trying to share the wired connection as a wireless connection so you can't select Ethernet, you have to select WiFi....

    Once you do they ate ATV will see the wireless network you have created...


  7. #7


    Member Since
    Jun 02, 2011
    Posts
    13
    Quote Originally Posted by baggss View Post
    Uncheck the Ethernet box and check the WiFi box. You'll have to urn sharing off first. You are trying to share the wired connection as a wireless connection so you can't select Ethernet, you have to select WiFi....

    Once you do they ate ATV will see the wireless network you have created...
    baggss,

    it worked!

    i can't tell you how much i appreciate your help! two weeks in the hotel would've sucked without netflix!

    interestingly, i had no luck until i assigned a password for the connection between the ATV and my mac. for some reason that made a difference.

    thanks again, baggss!

    -andrew

  8. #8

    rabbitjetta's Avatar
    Member Since
    Nov 08, 2010
    Location
    Indiana
    Posts
    967
    Specs:
    Main-11" Air, iPhone 6+, iPad Mini 3, Hi-Fi Extras- Too many to count
    You can do that with the internet sharing on your mac and then you can set up a vpn or proxy so that you can get past the block they have.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hotel software
    By madman87 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 05-02-2012, 03:02 PM
  2. Sydney Hotel Deploys iPad 2s In Every Room
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 04-12-2011, 06:07 AM
  3. Help with establishing a wireless network in hotel room
    By atsjen in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 03-13-2009, 02:16 AM
  4. wireless at hotel, any precautions?
    By elrayox in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 11-15-2008, 11:53 AM
  5. Hotel has iPod in every room
    By m1k in forum iPod Hardware and Accessories
    Replies: 4
    Last Post: 11-03-2004, 10:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •