Results 1 to 7 of 7
  1. #1


    Member Since
    Oct 05, 2010
    Location
    Melbourne , Australia
    Posts
    13
    Specs:
    iMac (27-inch, Mid 2010) 3.2 GHz Intel Core i3 12 GB 1333 MHz DDR3 Macintosh HD ATI Radeon HD 5670
    AppleTV2 loses connection
    I have had AppleTV 2 setup now for about 2 months without a problem.
    Watched a movie last night without a problem, and 8 hours later AppleTV can't find my PC.
    The wireless router works because I can connect an Ipad and iPhone.
    If I do an AppleTV test, it says I can't connect to the iTunes Store, but am logged into it through iTunes on the iMac without a problem.
    I can't get to any of the online services that AppleTV have (YouTube etc) because it can't connect to the Apple Store.
    Any ideas? Is the AppleTV2 box busted?
    Thanks in advance for your help.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,519
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Try a reset, unplug it for 30 seconds.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Oct 05, 2010
    Location
    Melbourne , Australia
    Posts
    13
    Specs:
    iMac (27-inch, Mid 2010) 3.2 GHz Intel Core i3 12 GB 1333 MHz DDR3 Macintosh HD ATI Radeon HD 5670
    I pulled out every cable from the iMac, from the cable modem, from the wireless router.
    The only thing I didn't do was turn the power off the AppleTV box.
    Took your advise and it now works.
    Many Thanks,
    Is this a common issue?

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,519
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Don't know??? Don't have a ATV. Although, we have not seen much in the way of issues with it here.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5


    Member Since
    Oct 05, 2010
    Location
    Melbourne , Australia
    Posts
    13
    Specs:
    iMac (27-inch, Mid 2010) 3.2 GHz Intel Core i3 12 GB 1333 MHz DDR3 Macintosh HD ATI Radeon HD 5670
    OK.
    Again, appreciate your help and many thanks for the quick response.

  6. #6


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Have you tried resetting your wifi credentials on it (I assume your wifi network is password protected)?
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  7. #7

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,519
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Notice - the issue was fixed back in post #3.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport loses connection constantly
    By freckles in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 03-15-2011, 09:47 PM
  2. MBP loses wireless connection
    By stangeter in forum Switcher Hangout
    Replies: 0
    Last Post: 04-15-2010, 05:02 PM
  3. my mac loses connection
    By Flep in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 09-13-2007, 06:41 PM
  4. Sleep loses internet connection?
    By macAttack in forum Schweb's Lounge
    Replies: 4
    Last Post: 05-18-2005, 10:36 PM
  5. ibook loses connection over lan
    By Gar in forum OS X - Operating System
    Replies: 0
    Last Post: 12-18-2004, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •