New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple TV Discussion of Apple TV, the new revolution in watching television.

Apple TV Wont Play Movies


Post Reply New Thread Subscribe

 
Thread Tools
MontanaMac

 
MontanaMac's Avatar
 
Member Since: Feb 20, 2011
Location: Northwest Montana
Posts: 230
MontanaMac will become famous soon enough
Mac Specs: iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3

MontanaMac is offline
My ATV was working fine until today. Now it acts like it is going to play the movie, then I get his message on the screen:
THIS CONTENT REQUIRES HDCP .... HDCP ISN'T SUPPORTED BY YOUR HDMI CONNECTION

I loved my ATV until this happened. I have downloaded updates, unplugged and hard booted, and tried resetting....nothing has worked. Any ideas guys?
QUOTE Thanks
JohnCL

 
JohnCL's Avatar
 
Member Since: Jan 29, 2009
Location: Kansas City
Posts: 1,184
JohnCL is a glorious beacon of lightJohnCL is a glorious beacon of lightJohnCL is a glorious beacon of lightJohnCL is a glorious beacon of lightJohnCL is a glorious beacon of lightJohnCL is a glorious beacon of light
Mac Specs: -->

JohnCL is offline
Have a look here.

2.4GHz 13" rMBP 256gb | 2.5GHz Mac Mini w/ FusionDrive | Mac Pro 3,1 2x 2.8GHz | Dual 2.0GHz PowerMac G5 | 24" ACD | 64GB Verizon iPhone 6 Plus | iPad 32GB Verizon LTE | iPad mini 16GB | Gen 7 Nano | TV1 | TV3
QUOTE Thanks
MontanaMac

 
MontanaMac's Avatar
 
Member Since: Feb 20, 2011
Location: Northwest Montana
Posts: 230
MontanaMac will become famous soon enough
Mac Specs: iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3

MontanaMac is offline
Darn....tried all on that page except the firmware update which I don't know how to do yet. What blows me away is that it worked for the first few days...then just quits. I haven't found firmware update for my Sony HDTV though.
QUOTE Thanks
MontanaMac

 
MontanaMac's Avatar
 
Member Since: Feb 20, 2011
Location: Northwest Montana
Posts: 230
MontanaMac will become famous soon enough
Mac Specs: iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3

MontanaMac is offline
OK, after doing a little research, I see I'm not alone with this problem. Pages and pages of people with the same problem.....incompatibility. I hope Apple comes up with an update to fix this soon. I purchased 2 ATVs.
Apple - Support - Discussions - This content requires HDCP for playback ...
QUOTE Thanks

Post Reply New Thread Subscribe


« Netflix streaming problems | Anybody using Roku XDS »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?