Requirements: Mac OS X 10.4.9 or later for 2.2/2.4GHz MacBook Pro models.

MacBook Pro Software Update 1.0:

About MacBook Pro Software Update 1.0
This update provides important bug fixes and is recommended for all 2.2/2.4GHz MacBook Pro models.